VCA Fader does not work (mute) for instrument tracks

I have a few instrument tracks, and I have tried to control them via the one fader, in particular for Mute, however that is the only function, that does not appear to work.

I have also noticed, as well that it is not possible to select both MIDI and Instrument Tracks, and solo/mute simultaneously.

If I remember correctly “mute” on VCA is similar to turning automation “Read” off.

This might help.

That’s from the Cubase manual. I don’t think Nuendo has the same.

Nothing I have tried works so I would have thought there would be no difference between implementations, i.e., Cubase/Nuendo.

The mute button is grayed out, and the Link Group Settings, dialog changes nothing.