VCA not saving settings Problem

Hi guys,

the bug has already been reported by one of our product planners. I have moved the thread from the Issue Reports forum to the Collected Issues.

I’ll keep you posted on the progress of fixing this issue.


Hi Luis, do this means that when I link several channels to a vca and then click on one of them, it doesn´t select all the tracks thus arming the record enable?

is that also a bug?


I really hope so, that they differenciate between the Link/Group function and VCA’s all together.

Anyway, we should be able to use VCA faders/tracks without the group functions all together.

I have problems adding other channels to already made VCA group if I not disable the whole VCA group first?

  1. I have made a VCA-group called “Drums” and it include the channels = Kick, Snare, Hihat.

  2. Now I want to add a new channel called “LOOP” to the same VCA-group “Drums”.

  3. I then select the channel, right click to add the “LOOP”-audio channel but I can’t selected the VCA group “Drums”?

Very strange?
I will check the advance video again and see if I do something wrong?

Best Regards

It is a bit fiddly and ropey, especially the addition of “blank” VCA channels which pop up to the right of the console which are later bought into play by assigning links. IMO jus selecting a group and adding a VCA at the end of that selected group is far simpler and quick. I agree they should be divorced from the link channels control completely.

what’s the latest with this? i didn’t realize all these insane links were happening until VCA’s wrecked havoc on a project by linking routing and sends. insanity! for now i will uncheck the VCA preferences every time or stop using them. dang…

I can’t believe this made it through to release.

VCA’s were so helpful until i realized they were sowing the seeds of evil. For now i’ve found the most asinine workaround for getting them to not reset the “link” settings. You have to check a box! you can’t leave them all unchecked. So i check “pan”, which i’m hoping i’ll never touch. then the other boxes stay unchecked when i close / reload a project. Cool, eh?


I can confirm this issue… Its mainly the only one I have… Vca faders reset. My work around has been check each vca every start… I only have 4 of them.

The VCA feature should have been completely seperated from the Group/Linking part of things.

This is knuffed up as is :cry:

It’s evolved from 8,05 I must say and seemingly saving and playing back correctly in 8.10 when the project is loaded back which a real step forwards so no more fiddling around so much to get a good playback after a save and load, seems not far off spot on really so pleased here on that area. A few more tweaks would get it perfect though adding new tracks to an already set up VCA group is a bit and miss unless it’s user error at this end, but thumbs up to SB for the tweaks they bought in to help on it so far.

+1 better now…!