Velocity of notes from the keyboard

I use my keyboard a lot to input notes (not a midi controller) but notice that the velocity of these notes are always around 60 and are apparently random.
Is there a way to set this behavior to a fixed value (127). Now I have to select everything, go to play and edit the velocity which is a bit annoying.

I don’t like the default behavior as these notes always sound to quiet

You want the notes played back with no dynamic to be maximum volume, like fortissimo? That’s a bit of an odd request. You can remove the random variation in velocity via the options on the Dynamics page of Playback Options, but you can’t make Dorico produce maximum volume for notes with no dynamic. Add a fff dynamic if you want the notes to be super-loud.