Version 2.0 Update for AXR4

We are pleased to announce the release of an update version 2.0 for AXR4 audio interface.

dspMixFx AXR version 2 includes new features which make it more user-friendly and versatile. A large meter for input/output levels, resizable HiDPi support, new presets and AAX support make the included plug-ins even more flexible, while the Sweet Spot Morphing Channel Strip benefits from new display and sound editing possibilities. The integration with Cubase has been improved by adding the AXR extension to the MixConsole and adding the Channel Link function to the hardware input settings.

The AXR4 version 2.0 update is available for the AXR4T and AXR4U, updating the firmware as well as providing an update for the TOOLS for AXR (which also includes an updated version of the dspMixFX AXR application and the Advanced FX Suite).

Best regards,
Stefan Schreiber

4 Likes

Great news, thanks for the update!

Is it now also possible to loop back the PC audio into Cubase? On a first view, i couldn’t find any information about that.

@Stefan_Schreiber, there is no firmware upgrade to download. Will this now be installed through dspMixFx? It’s not very clear, and the download pdf on the page is in German.

It’s integrated with Tools for AXR.

Thanks Steve, It needs to be clearer. In the past, if you get the firmware and tools out of sync, all kinds of problems happened

As steve said. I tried this and it worked. First impressions are that the audio processing seems to have a lot less load in a project that I’ve been working on over the past week.

I still can’t believe that there is no way to change the line input volumes individually, without needing to have the PC booted up. I also find it insulting that the budget model has a range of guitar modelling amps and iPad app, and the flagship circa. £2K version doesn’t.

One more thing that seems to be fixed finally is that you don’t have to connect anything to the Stereo Out in Cubase to be able to see the hardware controls.

2 Likes

Nope, doesn’t seem to be working. It’s been only about 3 years…

Does loopback work for you with the new update??? I upgraded the firware as well and still nothing.
Can you explain how you do it please?

I think a lot of people misunderstand the loopback feature. The intention as far as I can see is for it to loop back the audio from the DAW output, back into windows so you can send the audio over video conference etc.

Most people think of loopback as the exact opposite, streaming windows audio back into the DAW.

The first scenario works as expected, the second doesn’t

1 Like

Maybe you are right. But the odd thing is that you can use the Loopback functionality of the AXR to record the PC audio into some third party application (e.g. Audacity). But there is no way to do this with Cubase.
So if I want to record some PC audio (e.g. to create some “reference track” to use in my projects) I have to use Audacity to do this.
Other people might want to use Cubase e.g. to record a stream/podcast etc. and capture the audio from the PC i guess.
And what I got from some forum posts here is that it works on Mac if you choose the right driver, so it is just a Windows issue?

Query regards the Thunderbolt driver for AX4RT.
The Tools 2.0 release notes seem to say if you are using an Intel Mac the driver will be v 1.13 and on an M1 Mac the driver will be V 2.13.
At install of the tools my Intel Mac (iMac 2020 Monterey) was using driver V2.13.
This driver version installed as part of the earlier fixes made by Steinberg for Monterey compatibility.

This seemed to stop the driver installer as part of the Tools 2.0 install . It had no continue option to install. So had to reboot and redo entire installation as couldn’t exit the program loop here.

After install I still see my Thunderbolt driver is still showing as V2.13 but I’m on an Intel Mac.

Can anyone confirm what are the impacts, if any, of having the V2.13 thunderbolt driver on an Intel Mac?

Thanks
David

Maybe you’re right but in 2022 its a pretty basic MUST have functionality. You can easily loopback with ANY of Steinberg’s interfaces, recording the PC audio (YouTube, Spotify etc) into Cubase, but not available when it comes to the High-end AXR4.
Why is that?

Just pasting from my response on the other thread in case it’s helpful.

However you define loopback, it’s clear that other manufacturers define it more broadly. eg.

“Focusrite Control’s Loopback feature lets you record other audio sources from within your computer (e.g., the audio output from a web browser). Loopback uses the Scarlett’s ‘virtual’ inputs, which have no physical connectors on the hardware interface itself but may be selected in the DAW as signal sources for recording in the same way as any other.”

There’s no such facility to select virtual inputs in Cubase when using the AXR4 even with the new update.

Come on Steinberg / Yamaha! This was present on interfaces 10 years ago!

And please grace us AXR4 users with a DSPMixFx remote bridge as your UR-C users have enjoyed for years now!!! Having remote control of an interface also happens to be “must have” functionality these days! Not having it is embarrassing not only for you, but for us who have to front up to clients who are now used to having such functionality!

2 Likes

Totally agree​:bangbang::bangbang:

1 Like

This update contains a new Audio driver as well: version 2.1.1 but this driver has a major bug in my system. After installing the new Audio Driver, my system is unable to play Windows audio after starting Cubase. Applications like Spotify or Edge do play, but there is no sound whatsoever.
Rolling back to v2.0.3 fixes the problem.
Anyone else experienced this issue?

Cheers,
Rob

[edit] I use Windows 11 Pro with Cubase 12.0.20 with a AXR4U.

Have you read the start post? This is now fixed. With Control Room enabled, the AXR4 channel strip is now available in Cubase without the need to connect anything to the Stereo Outputs.
I have updated to this new version and this now works flawlessly :slight_smile:

1 Like

Good news about not having to connect dummy outputs now to be able to see the hardware controils in Cubase. I’m suprised they haven’t listed that fix in the release notes (couldn’t see that?) as lots of people have complained about it.

Yeah, I was disappointed originally as I read the release notes first and it made no mention. I guess they don’t want to publicise shocking bugs :slight_smile:

1 Like