Vertical distance between systems

Hi,

I can’t get the distance between systems to work properly.
Under setup/layout options/vertical spaces the distance between systems can be set, but it doesn’t really work: Default is 10 sp, when I go to 10 1/2, 11, 11 1/2 nothing happens at all. When I go to 12, I suddenly get a big gap between systems. Backwards the same.

How do I get this to work?

Any help would be appreciated,
Torsten

These are ideal gaps. Dorico stretches them when it justifies the systems vertically. I suppose when you set it to 12 the page suddenly becomes too full and Dorico moves the last system to the next page, or the threshold value for the justification of staves in the Vertical Justification section is reached, which results in much bigger gaps.

Try setting both values under Layout Options > Vertical Spacing > Vertical Justification to 100 %. Then find good minimal values for the settings in the Ideal Gaps section, then set the two values back to what they were or play with them until you find a good balance between the justification of staves and systems.

FWIW, I do like to justify the space between *systems to fill the frame if possible.

But I only justify the distance between *staves in scores that are one system per frame. YMMV.

One thing I do wish would be taken into account is when there are multiple lines of lyrics. I’ve frequently encountered where I have 4 lines of lyrics, Dorico goes to justify and pushes the lyrics right down off the page. I realize that means I need to adjust the music frame margins, but this gets tricky with some arrangements where you don’t have the same number of lines throughout. I’d love it if Dorico considered the bottom of the lowest lyric to be the boundary of the stave, not simply the stave itself.