Vertical Lines (Bars/Beats) not showing in Sample Editor

Hi Guys,

Just found now that the vertical lines in the sample editor is not showing when I click on “Free Warp”.
Is there anything that I’m missing in C12 that changes that ? I just looked into the preferences, but didn’t find anything.

Can anyone confirm this ?

Here is a screenshot of 11 and 12 to show the difference.

Cubase 11:

Cubase 12:

Have a look here: Why no grid lines in Free Warp?

Excellent Matthias!

Thanks for the quick reply! Now it is showing correctly! :slight_smile:

1 Like