Why no grid lines in Free Warp?

I updated to Cubase 12. When using Audio Warp/Free Warp no grid lines are showing in the sample editor. When I click on the VariAudio section, grid lines are visible. How to I het to see grid lines in the Audio Warp section of the sample editor?

Screenshot 2022-03-04 at 11.01.39

Make sure that “show grid” is selected!

3 Likes

Additional Question related to this. Can I get triplets now in the AudioEditor? Like can I just freely manage my grid? Like layer one 4/4, layer 2 as subdivision in 3 or 5 to the eights or whatever I want. It always worked for the maingrid via quantize but the ruler was always set to 16th which is annoying since i can remember.

You chances at getting a response will probably be better, if you start a new thread for something that’s different than the original thread topic.

The grid in the sample editor will follow the grid setting in the quantize panel