Vertical placement of chord symbols


I just imported a file from Finale, and have been going through and making adjustments here are there. So far, I am not having to tweak too many things, which is great! However, I have ran into something I can’t figure out. The chord symbols in my bass part are placed quite high over the measures that have slash notation. Even after making adjustments in the engraving options, I have not been able to fix it. I have also tried deleting the music “behind” the slashes, but still haven’t had any success. Any ideas? Thanks in advance!

Try selecting the ‘Chorus’ text and switching off the ‘Avoid collisions’ property in Engrave mode to see if that helps.

Thanks for your quick response. I tried both ways 1. Going to the engraving options >Text> Vertical Position> and clicked ‘Use default position’ instead of ‘Avoid collisions’ 2. Selecting only ‘Chorus’ >open up the properties panel> the ‘avoid collisions’ switch was already off, so I tried clicking it on and it gave me the same result as the above option above. Both results led to putting ‘Chorus’ below the chord, and still kept the chords up high.

In bars 21 and 33, you have protruding musical elements above the staff. By design, Dorico places the chord symbols above the elements to avoid collision, and it aligns all the chord symbols on a system.

You’d need to select the other chord symbols in those systems and move them in Engrave mode.

Okay, I understand. Do you know if this is how the Dorico team prefers it to be, or if its something that may have options attached to it in the future? The function is great if the whole line has music in it, but I think it looks a little funky (and a little bit of a pain to fix) for situations like mine. “first world problems” LOL. Either way I appreciate everything Dorico has done! So far, so good!

It is definitely by design to have chord symbols aligned by system. Here’s what you can do to work around that quite easily:

  1. Switch to Engrave mode.
  2. Select a chord symbol in the system, Ctrl-Shift-A to select all symbols in that system.
  3. Ctrl-click to de-select the chord symbol that needs to remain higher.
  4. Click and drag those selected chord symbols down towards the staff.

I believe there’s an option to disable alignment of chord symbols across the system. Individual ones will be moved where they would otherwise collide, but otherwise they will sit at their default height.

Actually, you’re right. Engraving Options, Chord Symbols, near the bottom of the dialog box (“Align chord symbols” checkbox).

I still recommend checking the box and adjusting as needed. Looks much better that way, IMO.

Thanks for your input!

I’m curious, have you considered experimenting with how many bars per system or adding system breaks to set these sections out?

This may place the slashed sections on their own systems which may prevent the collision issues…

Sadhaka, yes by placing all the bars with slashes on their own line fixes the issue, but sometimes it can make the chart look cluttered or too spaced out.

Cool. Layout is a delicate balance and can make a huge difference to how a score reads.

FWIW, I always like to see start and end repeats at the beginning and end of lines so that the eye can flick back to something ‘final’.