Vertical spacing issue with Chord symbols

Hi team,
How can I fix this. While expanding the flow header in Engraving Options, vertical spacing is messing up and can’t see the Chords well.

Captura de Pantalla 2022-10-25 a la(s) 11.12.35

I suspect you have some manual staff spacing added. Switch to the staff spacing tool. Are there any red handles? If so, select them and press Delete. Does that resolve it?

Additionally, you can control the spacing above/below flow headings by changing the corresponding margin.

When a flow heading is at the top of the music frame, the top flow heading margin isn’t used though, but you can lower the top of the music frame – either on the page template to affect every place that page occurs, or as a new page template to use on specific pages, or just on an individual page as a local page override.

But why the Chord would overlap after the first system, between 1st and 2nd Music System… The Distance between the Header and the first Staff is okay after adjusting margins…

It seems like the first Staff moves down and all the other on that pages don’t adjust correctly

Without seeing the project itself it’s impossible to say what’s actually happening. A reminder:

My guess is that, as you’ve already been advised, you do have some staff spacing overrides on this page.

Thank you for reminder…
As far as I know I don’t have staff spacing overrides…
As in the advice, I would like to share the part of that specific Project to help notice what is happening.

Excerpt.dorico (2.0 MB)

Your page is filled to 107.8%. Vertical spacing often goes a bit haywire when you overfill a page. When I change your rastral size from 3 to 4 in Layout Options, the spacing issues are resolved.

1 Like

Shouldn’t it put the last system onto the next page if so? I’m only asking because Casting Off was turned off.

Ah, if you right-click the first page and select “Remove All Flow Heading Changes” then the first page is exactly 100%. That determined the casting off, and then the manual heading change overfilled the page.

1 Like

I did the Flow Heading Changes because I needed the FlowLyricist Text Box and FlowComposer Text Box for each Flow separately. Is there another way to add this Information to each flow?
Decreasing the rastral size from 3 to 4 may work for me…

I personally don’t use the Flow Headings feature but my use is likely different to yours.

If you want a heading for each flow, it might be worth doing away with the official “Flow Heading” and just create a text frame for it on your First Page Template. You could have two First Pages: one for when the credits need to be lower etc. and one for normal spacing. And do a page template change when you want one or the other. In the text frame you’d use the {@flowtitle@} token.

However, there would be issues if you wanted new flows starting on the same page rather than a new page.

Or just tweak the vertical spacing settings to see if reducing these a bit gives Dorico a little more wiggle room?

1 Like

Please try these:

  • Press Ctrl/Cmd-Shift-L.

  • Click on "Reset to Factory ", it should fix your spacings.

CleanShot 2022-10-27 at 11.47.19@2x

more infos here: Layout Options dialog (

@NorFonts what the “Reset to Factory” button does is reset all options across the entirety of Layout Options to the factory defaults. This may include other non-spacing-related changes that the user wishes to keep.

A more precise way of resetting specific options is to use the Library Manager.