Vertigo Sound VSC3 metering broken

The metering is broken (no metering) in in the VSC3 plugin (VST3). I tried opening it in 10.2.2 and it’s broken there too now.

I’ve mailed Vertigo Sound.

Works here, in 10.2.20 under Win 7.

Hey Dietz. Thanks for the info. It worked here in 10.2.20 here until I installed 10.3. After that it also stopped working in 10.2.20. I re-installed it, but same thing. The plugin works, just not the metering.

It’s working fine here on Mojave and 10.3.

Thanks for letting me know.

Updated graphics drivers, but no luck. It’s working perfectly in Wavelab 10.

Everything is working fine for me. As an FYI, when I installed 10.3, it was a fresh install.

Thanks JoDell. Yeah, mine was a fresh install too. But, I think I’m going to completely uninstall 10.2.2 and 10.3 and then only install 10.3

No luck. Trashed everything, downloaded the full thing and installed from scratch, preferences included.

It’s probably something to do with graphics on this one plugin… Everything else works

I’ve managed to sort this out. I figured that it had to be a graphics card related problem. Out of all the plugins I own this was the only one affected - I will let the guys from Vertigo know.

N10.3 definitely seems more sensitive to graphics card settings and after a couple of weeks of experimenting everything seems to be working well.

I will start a new topic about Nuendo not switching window focus properly…

@Robin Walsh - I run into a similar problem with NU10.3 under Windows 7 now: The meters of Vertigo Sound’s VSC3 flicker, while they are perfectly smooth in NU10.2.

You wrote that you figured out the solution. Would you mind to share the details …? :sunglasses:


Hey Dietz,

I suspected that something had changed with Nuendo 10.3 and graphics, so I basically just kept changing settings on my graphic card until it worked again. :laughing: I’m running an NVidia GForce GTX 1060. I wish there was a way to export all of the settings for you. If you still have problems I’ll write all of the settings down.

I recently updated the NVidia driver and was back to the same problem - kept changing stuff until it worked again. I’ve noticed that 10.3 runs better with the graphics changes which immediately says to me that there are some issues with Nuendo/W10/graphics

I informed the Vertigo support guys that the VSC3 was the only plugin in my collection that was exhibiting this problem.

The Nuendo development team will probably fix the graphics bugs soon enough, because these bugs are actually affecting performance.

Dietz, I figured I could do this for you - I hope it helps

Thanks a bunch! I’ll give it a try ASAP.

My pleasure! :wink: