VERVE cracking glitchy audio issue

Hi, I’m hoping someone here can help me properly tweak my Halion SE plugin settings in Cubase 12 so that I don’t have scratchy audio when playing the new Verve piano. I’m actually surprised that this is happening since my PC is fairly powerful. Hopefully these screenshots will provide a clearer picture.

At the moment, I believe the VERVE is streaming from my C: drive which is an SSD. (default location for .vstsound files)

I have 64GB of RAM and 8 core i7-9700K CPU @ 3.60Ghz, running Windows 11.

Really grateful if anyone can help me figure this out!

actually Verve should run without glitches with default streaming options.
I have a few ideas, so let’s try to figure out, if we can solve your issue:

  • Can you check with the Steinberg Library Manager, if the Verve .vstsounds are on your SSD? If they are on an hard drive, this could be the problem.
  • Can you increase the buffersize on your interface and check if the cracking is still there?
  • Did you try out other instruments, other companies, or e.g. a Retrologue Patch coming with C12?
  • below CPU and Disk Meter in HALion Sonic SE there is the voice count (marked with a “#”)
    Can you check at which voice count it starts to crackle? Is this reproducible?
    With Sustain Down and triggering many notes you can scale up the voices in a reproducable way…

Let me know your results of the checks.

PS: You can of yours put the Streaming Balance more on the RAM side (as you have lots of RAM available). Furthermore you can also increase the Max Preload to a higher Preload Level. This can of course improve the Performance Peak behaviour - but this doesn’t solve the cause of the problem.


1 Like

Hi Sebastian, thank you so much for offering to help!
I followed your troubleshooting tips…

After checking I can confirm that Verve is on an SSD, and I also tried playing Emotional Piano from Soundiron which is on an NVME and that too was crackling when playing a few chords fast with sustain pedal down. (I am on weighted-keys Komplete Kontrol S88MK2) I don’t know if this adds more information for Cubase to process? Aftertouch?

I tried switching between 48kHz and 44kHz, as well as larger buffer sizes, up to 512 and the issue still occured.

I tried Verve in standalone Halion Sonic SE, same problem as inside Cubase.

I then went back to Cubase and found an option for Steinberg Audio Power Scheme. I activated it and Voila! Super clean audio now when playing back the pianos that I used to do my tests. The “Dreams of the Future” patch was a good one to use as the voice count would go high.

So, while I’m not sure what this option enables/disables behind the scenes, it was the solution so I will leave it acivated. However, for standalone mode I guess it will still be a problem…unless maybe the Steinberg audio power scheme can be enabled outside of Cubase?

This information helps a lot. It seems that your PC configuration can be optimized, to further improve it. The audio power scheme is a good starting point, but I would go deeper and try to find all bottlenecks, which are causing CPU spikes.
Actually you are on a quite powerful machine, so I assume, that there are some GPU drivers, BIOS, Energy Save Options,… that can further be considered to improve your Cubase experience.

Please check this Helpcenter article, there are also some analysis tools mentioned, that can help to check where the glitches are coming from.

Hope this helps,

1 Like

Thanks for the link. Looks like my desktop’s power settings had gone back from High Performance mode to Balanced mode. Perhaps the upgrade from Win 10 to Win 11 changed this setting because I’m pretty certain I had set my system to High Performance before.

I can confirm that the crackling audio using the Verve piano has now also been resolved when played in the standalone version of Halion Sonic SE 3 (when PC set to High Performance power mode).

Once again, thank you for your assistance!

1 Like