Very strange problem, I can't find a solution. Please help!

Hi guys, How are you?

I hope I can find a solution to this problem that is driving me crazy.

It happens to me that if I save a template or a new project in which there are already set different song tempos and beats from previous projects, if I modify the tempo or the beats of the song for a new project and I hit save, I get the following message:

“The project cannot be saved because:
This project is corrupt!
The previous version has not been changed”

I can´t use templates and projects for a new session if I change the tempo. This problem is really absurd and I have tried everything but I can’t solve it, does anyone know what it could be?

The version is 9.0.0… fully registered and working. Thanks in advace people.
Have a nice day

Hi and welcome to the forum,

Update to the latest Cubase 9.0 version, please.

From which Cubase version does the template come, please?

1 Like

Hi Martin,

Nice to meet you and thanks for the response. I´ve the latest version of Cubase 9.0 yes!

The template version is from 9.0 too, This happens in templates and in any session. I can’t really use any session if I save it somewhere else and change the tempo/compass. It really gives me problems if I change from 4/4 to 3/4. If I delete the 3/4 from the session and want to use 4/4 in the new project or template, then it tells me it’s corrupt and can’t be saved. It’s really frustrating!


Could you try to backup project from the Template and save this as a new template, please?

1 Like

Done, and same result. Even without using templates, if I take another project, open it and try to change the tempo in a song that is at 3/4 if I change it to 4/4, I get the error when saving. I don’t understand anything…


Would you be willing to share the template (as a Private Message, if you want to) for the testing purposes?

1 Like

Templates are known to introduce various issue, just make a forum search for “template crash” and there are dozens of topics discussing about it. The thing is that the problem has been present across many versions, which is very concerning.
Currently, the best option is to create a real project as a template, and duplicate it each time you want to start working on it.

1 Like

Thanks a lot for your responses guys! you rule.

Yeah, I think that will be the solution, create a new project and start the template from scratch, it’s a bit tedious at the moment because I will have to copy all the settings, but if it solves the problem…

It’s worrying that this bug hasn’t been fixed in so many versions.


Template is just a common project stored in the dedicated folder. Nothing more.

Just look at the bigger picture. More advanced users are using templates. And also it makes sense to make a template only in case of bigger (and more complex) project(s). More complexity always means higher risk (of any error). In this case also much more 3rd party plug-ins are involved, what brings another complexity and another risks.

So after alo, it’s not about the templates. It’s about the complexity. And it’s logical, more components and higher complexity can bring issues easily.

Just see the bigger picture, please.


I don’t really have any problems with plugins, which are usually the cause of creating a corrupt project in these cases. The problem is so strange, it only affects if I use a 3/4 in the tempo track, if I remove it from the tempo track, that’s when it won’t let me save the project and it becomes a corrupt project.

@Martin.Jirsak People are more prone to experience weird glitches when starting a project from a template. Sometimes they won’t get any error for the first hours then at some point they’ll start getting error messages.

When Cubase 12 was released, on the first few threads, a lot of people pointed out that loading their custom templates that were created in C11 made the project become corrupted and display errors after some time, but not when the project wasn’t started from a template and recreated by hand. How do you explain that ?

My hypothesis is that the default Templates that come with Cubase are very old .cpr files that were created long ago and never got updated, and with the newer versions of Cubase, thing may have changed internally and some parts of these old Templates will conflict with the current code, that’s why it says the project is corrupted or displays various error messages. Basically, when you start a new project from a default template, and create your own custom template from it, then the corrupted stuff will also be included in the custom template…

1 Like

It is a hypothesis that makes a lot of sense. I guess I’ll have to load a new project and set it as a template, but always use that project by changing the recording path. It’s a pain because creating the template is going to take a long time, but it seems to be the solution.

Thanks a lot guys, you rule and help me a lot!
Cubase team need to work on this asap!

1 Like