Video Engine cannot be initialised

Hi Guys!

The video engine does not appear on the studio setup menu.
So… video doesn’t work. Not possible to import.

Already tried installing Quicktime latest version + older versions, K-lite codecs pack, reinstalled Cubase, Reinstalled previous version (Cubase 10.0 - which asks for quicktime), manually updated my Nvidia Gforce GPU, googled for solutions, forums.
No results so far. Nothing seems to work.
I am out of ideas.

Any solutions? :slight_smile: :shushing_face:

Thank you

Hi, welcome.

What is exactly the version you installed?
QuickTime is no longer used in Cubase 10.

If you are using Cubase 10, try the latest update which is 10.0.60 from here:
Cubase 10 Updates and Downloads | Steinberg

Hi! Thank you very much!
Well, I have the 10.5.30 version, the last update.

Probably something wrong in your installation then.

Maybe you should try the full installer using Steinberg Download Assistant.
Unless someone else has a better idea.

(PS : you could check the presence of the video engine component in your program files, but it is preferable to install the program correctly and avoid tweaking installed files)

That is something I haven’t tried yet. So yes, I’ll give it a try.
I didn’t know we could find the video engine file in the programs files. That’s worth to check it too.
Thank you

Media Feature Pack for Windows 10 N wasn’t installed.