Video playback in Cubase 10.5.30

Greetings, my fellow Cubasers!

Hope you’re doing well.

I would like to know if you can help me solving the following problem, please:

I must soon deliver a project that consist in creating music and special effects for a video, however, in Cubase 10.5.30 when I press the “F8” key - the Video playback - and when it starts it just shows the beginning of the video (just some seconds), sloppy and then the video playback screen starts to stay black and I cannot see anything of the video anymore…

I’ve tried almost everything:

  • Windows 10 OS updates;
  • Tweaks in Windows to run faster and smoother;
  • Tweaks in video card;
  • Last Cubase 10.5 updates (the 10.5.30 version built on Feb 16 2021);
  • Tried almost every configuration in Studio Setup;
  • Tweaks in Cubase to run faster, low latency, etc.;
  • Changed the Aspect Ratio and the size of the Video Player;
  • Activate Multi Processing;
  • Get Frame Rate from Video in Project Setup;
  • I even tried to change the Record File Format to match the video Sample Rate…
    And so on…

It’s a MP4 file, 48 kHz. CODEC: H264 MPEG 4.

Unfortunately I have a very short deadline and I only have about a week and a couple days left and I don’t know what to do. I didn’t wanted to upgrade (yet) to Cubase 11.

All the help you may provide to me is greatly appreciated!

Thank you very much for your time and any input you may provide to me.
Stay well and have a great time composing, playing, recording, mixing and/or mastering! :wink:

G. Barros (Gunth)

Windows 10 Home 64 bits / Intel Core i5-6300HQ CPU@2.30GHz / 16GB RAM / NVIDIA GeForce GTX 950M / Samsung SSD 256GB + Western Digital HDD 1TB


There are two possibilities:

1- Your computer (CPU) is not powerful enough for the playback of that video in Cubase, H.264 codec being resource-intensive
2- Cubase’s video engine does not like the properties of your video.

In any case you will have to recode your video with settings that conform to Steinberg recommendations, and/or reduce resources usage.

Some advices:

  1. Make sure that the resolution of your video is not greater than Full HD.
  2. Make sure that the frame rate of your video is not higher than 30 fps

If you are not familiar with video editing and converting, you can send me your file and I can convert it to a format that will have greater chance to play back correctly in Cubase, and send it back to you.

Or you can use this great tool ER Media ToolKit - Home - AudioSpot - CreativeTools from the great @sagi which will prepare your video for proper playback in Cubase.

1 Like

Thank you very much!

I deeply appreciate.

Hi @Gunth , I understand the tight timetable you’re in, but working with mp4 is never a good idea in any DAW.
I would use the ProRes codec for better, smooth playback even though it’s much bigger in size, it plays back much better and lighter on the system’s resources.
You can install my converting software full bundle and use the ProResER app to easily achieve that, the bundle includes a 20 days free trial with all the features open, so you can take advantage of that for the short term in your current project.
If you need any help or guidance, feel free to contact me.

All the best,


Thank you very much, @Maestro and @Sagi !

Changed the sample rate to 30fps and 0,5 scale down the video file and this time worked!

After the project, I’ll look into your ER Media ToolKit @Sagi and appreciate very much your support! :+1:

Have a great time!!!

Keep making music!


Just wanted to say that your software (which I just bought actually) trial saved my ass. Thank you!

1 Like