Video Playback Issues

Nuendo user since version 3 & its multiple upgrades over the years here.

Recently upgraded to version 7 hoping video playback engine will be much improved.

It was intermittently fixed in one of the earlier versions but is back (have had it even in version 6.5).

I use Nuendo mainly for Audio Post-Production for Films/Video content.

When using either ProRes HQ or H.264 encoded video files it is just unbearable. Cannot get any work done.

Current System Specs:
MacPro 5,1 (mid 2012)
ATI Radeon HD 5770 GPU (1GB RAM)
OSX 10.11.2

Nuendo & Project files run off a 3-drive software RAID drive (so not really sure if HDD throughput is the issue here?)

Timo, and any others, who have experienced this problem Is there a solution?

Is this a system / OS X version specific problem? Because I do remember having everything work decently enough back in 2007 on a MacPro with much older / lesser specs.

Hi all, the same problem here.

Post work on a commercial … but the video won’t play correct in Nuendo 7.0.35 (64bit).
The video plays correct in quicktime …

Anyone can give some help please ?

Thanks …


Umm. OK, but what actually happens when you play back the video? Stutters? Drop-outs? Crashes?
Please elaborate.

Thankfully no crashes so far. Just unbearable stutters & lags.

Audio playback is fine.

Video playback engine cannot seem to catch up. Seems like a buffering problem. Plays a portion of a clip, then the frame suddenly freezes (probably to gather more video data) while audio continues playing on; then the display suddenly jumps to the next timecode position (currently on the transport head).

The duration the frame freezes / stutters varies.

I re-opened some projects I had worked on many years ago, which had footage, from different codecs probably, which seemed to play fine.

So far I seem to notice this problem with the codecs I have mentioned above: ProRes HQ or H.264 encoded video files

Wondering if frame-rate is the issue here, as these files seem to have been shot at a non-standard frame rate: 59.94 (Sony Mirrorless Camera internal codec frame-rate)

Well, generally you should have the same framerate set for your project as for the video, but this way or that it shouldn’t cause such issues. I can imagine that H264 could give you performance issues, however ProRes shouldn’t. And not with you specs anyhow.
Is the driver for your Radeon up to date?
Are you using any separate (e.g. BlackMagic, etc.) video cards, what audio interface are you using?

Project frame-rate matches that of video (I use “Get Frame-rate from video”)

Trouble seems to be this non-standard frame-rate: 59.94fps from Sony Mirrorless Cameras

Videos with other frame-rates seem to be working fine.

In regards to drivers, most Apple OEM hardware (ATI Radeon HD 5770) drivers are usually installed through the OS itself, there are no extra / standalone installers as such. Updated drivers usually come with OS X updates.

Bart could you elaborate your issue a bit more, what exactly happens during playback? Which version of OS X are you using?

Hi, Ashok.
I tried to simulate your problem, took a fairly standard 16 track mix project, put the frame rate to 59.94 fps, which is btw a fairly standard drop-frame rate, generated a QT in ProRes and imported it. But playback works fine here, thing is I’m on a Windows system with a BM video card and a RME audio interface, but my mainframe’s system specs aren’t anywhere as powerful as yours.
So I have no idea what could be wrong at your end, sorry.
I suggest you ask Steiny via the customer support form in you user area. They’re very responsive there and have often helped me with multiple issues.
Lots of luck! :slight_smile:

Heiner, Thanks for trying. I am surprised myself why I am encountering this problem. It seems to occur only with the frame-rate I mentioned. Thankfully not much of the content that I work with is in this frame-rate so it is not such a pressing issue all the time.

For now all other standard frame-rates seem to work fine with the video engine. I am considering to upgrade my video card to eliminate that option as a problem as well. Will report back when I have a more powerful display card and see if the problem persists.

Best regards.