View automation with automation lanes closed?

Is there a setting I’m missing? Other than the read button activated, I can’t see if a track has automation unless I open the automation lanes. Is there a way to see it in the audio track like other daws?


The only one way is to open dedicated automation track. You cannot see it directly on top of the audio/MIDI event.

I dont know what other daws you are referring to, but in Logic in order to view automation I have to use the key command “show/hide automation.” This can also be done in cubase via the key commands “Show automation” and/or “Show used Automation” which is the one I use. This combined with “select all tracks” will quickly show you all automation on all your tracks.

This will open the automation lanes (as that is where automation lives in cubase) but I dont understand why thats a problem? I actually prefer to have it in lanes so I can actually edit regions, instead of in logic where I would have to turn off automation in order to edit regions.

No - but there is a preference somewhere to “show info in automation track” which essentially copies the normal track waveforms onto the automation tracks. Also, you could perhaps use a visbility agent/preset to toggle, for e.g., show tracks/groups with automation, etc .

I prefer automation lanes, so not a “problem”. In both Sonar and Reaper, you can view the automation on top of your wave file, which cuts down on tracks on the screen, and makes it quicker to see what’s going on with a track.

Thanks for the suggestions and answers everyone.

Btw: You can do the opposite. You can display the waveform on the background of the automation track, if you need to. Open Automation Panel > click Automation Settings, and enable Show Data on Tracks.

I hope, this helps at least as workaround.