Vintage Verb 64 blacklisted???

why is this blacklisted and how can i get around it? thanks for the help

Valhalla VintageVerb was not blacklisted here.
Check you have latest version first and otherwise check the article:

https://helpcenter.steinberg.de/hc/en-us/articles/207348390-Plug-in-Sentinel-for-Cubase-9

Works fine here, you are sure that you haven’t installed the 32bit version by mistake?

That got me too, but then I realized I had a 32-bit and a 64-bit plug-in for all of the Valhalla verbs. Check again and only the 32-bit version should be disabled.

all good, i just deleted it off the black list and it seems to be working. i re downloaded it without the 32 versions. thanks for the replies

If you have to re-activate then there still is something wrong, apparently.

I have the same problem.
I could unblacklisted it, but when I restart Cubase ValhallaVintageVerb is came back into the blacklist.
I have installed the 64bit version and I’ve tried to install it in many folder destination.

Maybe you have a 32bit version somewhere messing things up?

Problem Solved!

Try running the following x64 updater from Microsoft:

https://www.microsoft.com/en-us/download/details.aspx?id=26999

This will add .dlls that might be missing from your Windows 10 machine.

Thanks to Sean from ValhallaDSP Support