Virtual Guitarist! Virtual Bassist!

YES, YES, YES !!! I finally got it. I tried and tried and made work. I’m so happy.
I really have to thank “haraldsson”. He did help me so much. I owe him , big time. I don’t forget.
What have I got ----“Virtual Guitarist Electric Edition” and “Virtual Guitarist Acoustic and Electric”.
It’s only been months trying to get them to work. How did I do it–beats the hell out of me, but I did.

Glad you made it Jack. :slight_smile:

Help, please. I also had the original VG1 disks and am desperately trying to get it to work in Mac 10.6.8 with Cubase 6.0.3. It certainly was the best guitar software product I’ve seen.

I’ve downloaded and run the installer, as per Haraldsson’s note (thanks) and I copied over the content to a location on my drive, then set the content folder. Now what!

I see no application on my Mac to set initialise VG nor any reference to VG within Cubase. Am I missing a step somewhere?

Thanks

Micky

Hi Micky.

VG1 is not working in Cubase 6.0.3 Mac OSX 10.6.8 - as far as I have experienced it only works in Cubase 6.0.0 Mac OSX 10.6.8 so far…

Thanks, Haraldsson, that explains why I see nothing.

A shame, great product gone to waste.

I just started using Cubase 6.0.5 in 64-bit mode (instead of 32-bit mode I have been using) (Mac OSx 10.6.8) and it turns out that Virtual Guitarist 2 works fine now… so far.

I just learned that Waves are going 64-bit.

Hi, Harraldsson, I understand you finally VG2 going using Cubase 6.0.5 in 64-bit mode on Mac OSx 10.6.8. Any luck on VG1 on the same platform?

Micky

Hi xz69Micky.

After upgrading to Cubase 6.5 (64-bit) I am only using vst-plugins supporting 64-bit. But I have just tried Virtual Guitarist 2 (Version 2.0.0.422) And it apparently works fine in Cubase 6.5 (64-bit).

VG1 does not show up in Cubase 6.5 (64-bit) - it is “blacklisted” by Cubase (see Vst2xBlacklist Cubase (x86_64).xml in the Cubase preference folder).

Thanks Haraldsson, huge shame, I only have VG1. Can’t get hold of VG2.
Micky

I just completed a full system re-install (Cubase 6.5 64 bit on Windows 7 64 bit), including a re-install of Virtual Guitarist v1.0.0.0. Initially, I did run into the apparent installation hang at the “update registry” stage, as reported earlier in this thread. However, after much experimentation, I found that just being patient for 10-15 minutes would be rewarded with the installation suddenly coming back to life and progressing to the next screen (without any intervention by me!). The installation then completed without problems and both Acoustic and Electric VST are now running just fine on my system. Very happy about that, I would have hated not being able to use them anymore, they were a key instrument in many of my earlier projects. Just thought I’d share.

This is now one of the most read topics in this forum (2. most read, as far as I can see) and it sends a clear signal to Steinberg that we really love Virtual Guitarist and that we want an upgrade!

Be happy Steinberg… make us happy!

:slight_smile:

I second that !!!

I just discovered something interesting. I have Virtual Guitarist (1) installed on my Windows 7 running Cubase 6.5 64 bit and everything works fine and I save the song. If I open that song in my Cubase 6.5 64 bit on Mac OS X 10.6.8 the Virtual Guitarist (1) is missing (Cubase 6.5 can’t open Virtual Guitarist (1) and puts it on the “Vst2xBlacklist Cubase”.) This goes for both 32 and 64 bit.

Then I tried opening the file (still created on Cubase 6.5 64 bit on Windows 7) in Cubase 5.5 32 bit on Mac OS X 10.6.8 and it opens fine! It works! Not of a much use as I make all my new projects in Cubase 6.5 but if needed I can convert the Virtual Guitarist (1) tracks into wav audio in Cubase 5.5 and import the audio into Cubase 6.5.

Still waiting for the Virtual Guitarist working on the latest versions of Cubase… :slight_smile:

Can you explain exactly how you have managed to install VG1 on your Windows 7 machine. (I also have VG 1 Electric Edition)

I cannot get beyond the start screen of the install disk, it says something about unable to update the registry.

I would love to know how you managed to install it.

Actually reading a bit more of the thread someone posted that they simply waited 15 minutes and the install came back to life - sounds a bit crazy, but at this stage I’ll try anything to get VG1 and VG EE working again in Cubase 6 Windows 7 - I really miss these VI’s (not to mention the £300 they cost me!)

Thanks
tmy

As far as I remember I installed Virtual Guitarist (1) from the original installer disk. I am not sure if I had to do something special to install it. It is almost 2 years since I installed the VG1. But I have it running fine on my Cubase 6.5 64-bit on Windows 7 now.

The Virtual Guitarist EE has a newer installer found here: ftp://ftp.steinberg.net/Archives/

The name of the file is: VG_EE_Installler_Update.exe

I also have Virtual Guitarist EE running on Windows 7

Hi themarqueeyears.

Read this:

Hi Haraldsson

Thanks for your time, I appreciate your replies.

best
tmy

I am in a Mac quad core intel xeon- version 10.6.8
I cannot open VG2 in Cubase 6.5.1 64 bits, why!!! Help someone?..
Thanks

I am running VG2 on Mac OSX 10.6.8 Cubase 6.5.0 64-bit.

When I’m trying to run the Virtual Guitarist installer on OSX, after clicking Install or continue than “Accept” a small blank screen comes up and nothing