Virtual Guitarist! Virtual Bassist!

I still cannot install Virtual Guitarist 1 (not the EE) on Windows 7

I can’t get it to move past the ‘updating the registry’ screen.

The install sticks at that point.

What am I doing wrong?

Thanks
tmy

I am not so familiar with Windows 7 - I work on Mac mostly - so I am not sure why you are having this issue.

I too have a Mac and have the same problem getting Virtual Guitarist EE working. How did you do it???
I’m not alone evidently others have the problem also. It would be great to get it workable.

Virtual Guitarist EE is not working in Cubase 6.0.5 on my Mac computer (Mac OS X 10.6.8).

It works on my Windows 7 Cubase 6.0.5.

Oh well. Thanks for letting me know “haraldsson”. I was just hoping I did something wrong.
Have a Merry Christmas.

Hi haraldsson

So if I have this right, you have the original VG working in Cubase 6 on OSX but not W7

and VG EE working in Cubase 6 on W7 and not OSX.

If that’s the case that’s not too bad as I use Cubase 6 on both a main PC workstation and also an Intel iMac, so hopefully I can get both working between my two computers.

… or maybe I have mis-undertood your post?

best
tmy

I have VG and VG EE working in Cubase 6.0.5 on W7

VG and VG EE are not working in Cubase 6.0.5 on Mac OX 10.6.8 (they both worked in Cubase 6.0.0. Mac OSX 10.6.8)

Hi haraldsson

OK thanks.

I just can’t understand why I can’t install VG1 on Windows 7, it’s frustrating.
My install sticks at the updating the registry stage? (I haven’t even tried to install VG EE on W7 yet)

Oh well, hopefully I can figure it out.

Did you install VG1 from the original install disk, or did you run the install from a hard drive, maybe I should try copying all the files to my hard drive/desktop?

Thanks anyway
tmy

Yes, I did install VG1 from the original install disk some months ago. I don’t know if there have been any W7 updates since that might complicate the process…

My W7 is 64-bit installation.

Hey thanks for taking the time to reply, I do really appreciate it.

Yes I’m on W7 64 bit too - SP2 maybe that’s it?

Anyway, there’s the difference between W7 and OSX, with OSX it either works or doesn’t. Full stop.

With Windows, maybe it does :slight_smile:

I’ll keep trying.

Happy new year 2012 - hope you have a great musical year.

Best
tmy

Hey thanks for taking the time to reply, I do really appreciate it.

Yes I’m on W7 64 bit too - SP2 maybe that’s it?

Anyway, there’s the difference between W7 and OSX, with OSX it either works or doesn’t. Full stop.

With Windows, maybe it does :slight_smile:

I’ll keep trying.

With me it seems to be a “Full stop” Why, I can’t figure out. Haraldsson says he got it ( VG EE ) to run on
Cubase 6.0.0 on Mac 10.6.8. It won’t for me. ( Damn ) I get the red guitar loaded but “no content found”.
Good luck to you.

Hi Jack.

Run the “VG EE Set Content Location” - a small app found here:

ftp://ftp.steinberg.net/Archives/

Go to folder “VSTi_Virtual_Guitarist_EE” > “Mac” > “VG_EE_SetContentLocation_OS_X.sit”

Hi Haraldsson— Thanks for the information, however, I’ve tried but the VG_EE_ SetContentLocation OS_X.sit
is a scrambled mess of writing which is unreadable and not usuable. The only thing I can make out is
"Stuffit ©1997-2001 Aladdin Systems, Inc., http://www.aladdinsys.com
Stuffit/
The rest of the page is totally un- readable, it’s scrambled writing of some sort.
What do I do with this VG EE Set Content— Do I put it somewhere or what? All I need is this Set Content.

You can put the VG EE content anywhere on your hard disk but the only way to to make the VG EE VST-plugin “see” the content is by using this small app “VG EE Set Content Location”.

The “VG_EE_ SetContentLocation OS_X.sit” is a compressed document containing the “VG EE Set Content Location” app.

I used the program “Stuffit Expander.app” to decompress it.

Now I’m learning something “haraldsson”. Could you please tell me where I can find the “Stuffit Expander.app”
I just knew there was something I was not doing right. Thanks so, so much!

“Learning is living”

:slight_smile:

Here is a link:

http://www.stuffit.com/mac-expander.html

All 3 working just fine here in 6.0.5, VG Acoustic, VG Electric & VG-EE complete with FX board.
XP/32 SP3

Yeah, XP was never an issue for me.

W7 was the show stopper for VG and VG EE.

Maybe think twice before you upgrade to W7!

best
tht

haraldsson said " learning is living". Well I must be dead. Got the Stuffit Expander app and now it won’t open
the sit. . Say’s it’s an application. Go figure — screwed again.

“HAPPY NEW YEAR” each of you guy’s and thanks for all the help you have given me through the year.

YES, YES, YES !!! I finally got it. I tried and tried and made work. I’m so happy.
I really have to thank “haraldsson”. He did help me so much. I owe him , big time. I don’t forget.
What have I got ----“Virtual Guitarist Electric Edition” and “Virtual Guitarist Acoustic and Electric”.
It’s only been months trying to get them to work. How did I do it–beats the hell out of me, but I did.