Virtual instrument issues

Since upgrading to Cubase 11, I’ve encountered two problems I didn’t have with 10.5. The first is randomly when working with say Halion Sonic (not se), the volume of the instrument drops all the way to mute with seemingly no clear cause. A couple of times this happened in the middle of render in place cause me to have to render all over again.

Another issue is non of the transpose techniques seem to work at all. I’ve tried from the MIDI drop-down menu (the one I usually use) as well as through the MIDI modifier and nothing works. I have to go into the instrument to transpose but this is not a good workaround because I frequently need to transpose in just one part of the song and in the case of Halion Sonic I often layer three or four sounds so I then have to transpose each of them one by one.

Are there new features and settings in Cubase Pro 11 that I have just overlooked?


Transpose in the Info Line, same as MIDI Modifier, same as MIDI > Transpose Setup works for me here.

I’ve had the “silent treatment” with various VSTs - mostly Kontakt 6 player.
For no apparent reason, the whole VST (all channels) go silent during playback. It’s also happened a couple of times in mixdown.
If I unload the project and reload - everything resets and is fine.

I’ve also noticed that in a project “heavy” with big VSTs (Spitfire, Vienna Symphony etc), Cubase 11 hangs on exit every time - even though the audio performance meters are barely moving and there’s plenty of unused RAM.
I can only imagine there’s a clash somewhere with some hidden Windows 10 resource (that I don’t need but can’t suppress :imp:)

Thanks, everyone. I solved this issue. I had that particular track set for voicings in the chord settings to follow the chord track. What I was able to do is turn the follow chord settings off, then was able to transpose them after which I quickly rendered in place.