Virtual Keyboard Shortcut Broken 9.0.20

I just upgraded Cubase 9 Elements to version 9.02 and now the virtual keyboard won’t come up if I press Alt-K or select if from the menu. I’m using the 64 bit Windows version of Cubase.

Confirmed here also. The key command is still there, but is controlling the entire transport itself. Meaning if you hit F2, you get the transport. Hit it again, it goes away. Hit Alt-K and the transport comes back.

That command is broken, but you can get to the Virtual Keyboard via a right-click on the transport panel.

So I just updated to 9.020 to fix the sampler track issues and some mixer issues. However, I have not even loaded any of my previous tracks the first thing I did was open an Empty project, grab a sound, create sampler track and press alt-k to open virtual keyboard… NOTHING HAPPENS, I try restart computer, run as admin, restart program. I even changed the shortcut to something of my own to see if it was just a broken key command. BUT THE FUNCTION DOESNT WORK NO MATTER WHAT… ??? What is going on everyone? I have not tried any other features so I cannot speak on the stability or reliability of any thing else in this update. But this one just makes no sense. It also does not matter which zone is highlighted or If I mouse click the transport first. It just doesn’t work anymore. PLEASE FIX THIS


Not to say im glad its you too, but im glad to see im not crazy… This definitely needs to be fixed. Have you noticed anything else SHOBEATS???

Yes, looks like the command broke, but you can still get the VK to show by right-clicking on the transport panel.

(I merged duplicate reports to this thread, in case you notice something’s off here :wink:

I did notice lol thanks @SteveInChicago . Ps im in Chicago too!

I’m also having this problem. I’m on 9.0.30 pro.
Would be nice to get it back. Hate to use my mouse.

Yes this is still broken for all of us it seems…

push… hotfix pleaz!!!

how about this issue in version 9.5 anyone?


in Cubase 9.5 its fixed. For Cubase 9 it will probably be fixed with the next maintenance update.



Hi as of the final Cubase 9.0.40 it is still broken but yes it is fixed in 9.5 but it operates differently now. Well it is now a popup and not apart of the transport. Unfortunately 9.5 for me uses a little too much CPU in comparison to 9 for me even on using the exact same project. So I will be sticking with 9.0.10 for now.