Vocal delay when recording

Hi, So we record as usual and all other times everything is fine, voice speaks or sings and vocals are heard immediately live and on the one as you do.

Today, same setting as usual for the vocalist and bang, delay, about 1 second for the vocalist singing, hears it back through the head phone about one second later.

No settings have changed, no Vocal settings changed from last 5 songs … been through the preferences and cannot for the life of me find where the “Latency” or settings for delay would be.

Any ideas anyone or has there been an update I haven’t known about?

Help please someone!


Go to:

Menu—> Devices—>Device Set-up—>VST Audio System
and find your audio device (you did not post yer gear).

Select it.

This will show a ‘Control Panel’ tab.
Hit it and you will see buffersize/samples etc

Good Luck!

this happened to me once and it turned out to be that I was trying out
a multiband comp and forgot to unload it before returning to recording.

Hey thanks @curteye,

Did the deed with settings, made my Tascam US-144 set to lowest latency, also updated drivers to the latest as well, although they are 2012 versions, which are the latest.

I have CuBase 7.5.2 (Latest) haven’t ever had this problem before, last 3 songs have all had great vocals that get recorded spot on no delay at all. I don’t understand why now there’s a delayed problem when I haven’t changed any of the settings at CuBase or Tascam prior to this tunes recording.

I’ll see if that works.

Also, disable the plugins completely, 1 by one (ALT-click to disable, not bypass, mind you) and that way, you can find the culprit :slight_smile:

Cheers MaXxive, I’ll give that a go as well.

Check your plugins. Some add considerable delay. I got stuck with something similar and it was a limiter plugin I threw on to glue the mix together and protect headphones. Took me forever to figure it out.

I use the same audio interface as you and have been having this problem but with Cubase 10.5 Pro. Did you find the answer?

The answer is mentioned in the above threads.

I’ve tried those methods and it still didn’t work for me.

The “Problem” you have isn´t the same as the one the original posters had.

From what i understood from reading this thread, it sounded exactly like the same problem that I have because I identify with the issue that the original poster, had posted.

The Posters here have latency when live monitoring the recording. According to your other post, the Recordings are late in relation to the the click, after they are being recorded. Did I misunderstand that?

Maybe it’s me that’s misunderstanding because from how I interpreted what I got from the original poster was that the delay was caused after the vocals were recorded and the engineer or singer or both could hear a 1 second delay.

Is it possible that it’s because of my audio interface being too old? The latest firmware is from 2013 and the latest update is from 2014. It’s also a discontinued interface.

I undergo a similar problem and wbenever I alter the buffer size the audio in the playlist stops