Vocal recording and audio clipping

Hi all! I’m not very experienced with Cubase or any other software alike, and I’m having some problem while recording. I’m a newbie singer, and I mostly use Cubase to record and listen to my voice, and it’s really helping me improve my skills.
But everytime I push my voice to get some high notes, the audio clip, and I can’t really hear what is really happening to my voice. I can’t really tell what’s the problem, so I’m here, hoping that someone more experienced will help me.
Here is a picture of what I see after i recorded.


As you can see, there are some parts that look like they are “overflowing”, and they look like they where cut out. I think the problem is here. If you need some more information, I will be happy to do everything is in my power to give them to you. I want to specifie, that I’m not using any kind of filter o external software.
Hope someone can help me. I really need to know what the hell is happening to my voice in that parts. Thank you all!

It would help if you listed what audio interface your using? Edit, ah a UR22
But you need to turn the gain down on it (interface)… way too hot.
Oh and maybe set cubase to record in 24 bit mode, wont help with the input clipping but if your interface is 24 bit then why not :wink:

As an extra tip to what Split said; try to set the interface to NOT peak at your loudest vocal parts. If the peak light goes on you get distorted audio like in your picture. You could also try this by taking more distance from the mic in loud parts.

As I said, I’m not very experienced, what should I do to set my Cubase in that way?

Same thing. :laughing:
Thank both of you for the help and anyone who will reply, I really appreciate.

Vox is the one place I like to use a hardware compressor on the way in.

Also there’s no need to get your signals in there HOT! like the tape days.
A low signal can be brought up with compression and normalizing without the high background noise that tape had.

Turn it down!

This is all outside of Cubase in the analog domain on your audio interface.

Yes, the actual physical gain knob on the UR22… turn it down.
The 16/24/32float setting is in cubase under project setup.

Wow, it really was just me setting the knob too high… :confused:

Sorry for being late with my reply, thank you everyone for the help! I really apprecciate! :smiley: