Vocal recording latency with RME Fireface UCX in Cubase 11 using CR (control room)

Hi all!

My setup:

  • DAW: Cubase 11 Pro using CR (control room)
  • audio interface: RME Fireface UCX set to “DAW mode”
  • recording vocals on Cubase audio track, input routing set to first XLR input of the UCX, output routing set to stereo output, buttons "record "and “monitoring” enabled
  • the buffer size is set to 64 samples, creating input/output latency of 2.3 /2.2 ms
  • no insert plugins on audio track while recording

Problem:
Intolerable latency both on the phones and the speakers while recording vocals.

Thanks for letting us know…

Most certainly a configuration issue! Here are a couple of things to try:

  • Obviously check if you’re using the correct RME Driver in the Studio Setup settings
  • Enable latency statistics in the mixer; this shows the latency of each individual track / bus.
  • Are you using sends (eg. Reverb) on the recording channel? If so, this will be latency-compensated and might cause delays.
  • Check your CR if any (latency-inducing) plugins are inserted in the monitor-path (like Sonarworks in LinPhase mode).
  • Try and disable Asio-guard, just to rule it out … but really shouldn’t cause any problems! It’s made for this scenario …

Thanks for your reply, FishCorp!

  • Obviously check if you’re using the correct RME Driver in the Studio Setup settings
    => Driver in studio settings is set to "Fireface UCX"
  • Enable latency statistics in the mixer; this shows the latency of each individual track / bus.
    => Latency statistics in the mixer have already been enabled, they show no value on the vocal recording audio track while e.g. the guitar track (using insert plugins) shows 2.2 ms.
  • Are you using sends (eg. Reverb) on the recording channel? If so, this will be latency-compensated and might cause delays.
    => No sends are used on the vocal recording track, just a monitor cue for the headphones.
  • Check your CR if any (latency-inducing) plugins are inserted in the monitor-path (like Sonarworks in LinPhase mode).
    => No insert plugins are used on the vocal recording track, the INSERTS column is absolutely blank.
  • Try and disable Asio-guard, just to rule it out … but really shouldn’t cause any problems! It’s made for this scenario …
    => Already tried to disable the Asio guard but makes no difference at all.

I can’t remember any problems with latency before I enabled the control room.
The Fireface UCX has direct monitoring with the option to insert reverb and delay on the input while recording.
But when I chose to use the cubase control room, I had to switch the Fireface UCX to operate in DAW mode so that cubase runs the show.
Can this be the source of the problem?
Is it not possible to use BOTH the Cubase control room AND the direct monitoring of the Fireface UCX audio interface?

Did you enable direct monitoring in Cubase?

Thanks for your reply, st10ss!

Did you enable direct monitoring in Cubase?

=> No, because I can’t. I do see the check box “Direct monitoring” in the studio settings but it is grayed out and inactive, I don’t have access to it.

hmmmm… DAW mode off?

https://forum.rme-audio.de/viewtopic.php?id=33151
with greetings from RME

hmmmm… DAW mode off?
=> I turned the DWA mode on in Totalmix after watching a YouTube tutorial about the correct use of the Fireface UCX in Cubase. But I can try that option unless it collides with my Cubase control room settings?

so why should it collide with the control room?

Okay, after switching the RMW TotalMix operation mode from DAW to FULL, nothing has changed:
The latency is still there and the direct monitoring option is still inactive.