VocalSynth 2 in Cubase no Sidechain Button

Cubase Pro (9.5 & 10) doesn’t see the VST3 plugin, only the VST2 plugin which doesn’t have the sidechain button. iZotope support gave me these instructions which at first seemed to be working:

Click the Devices menu.
Select Plug-in Manager.
Click the gear icon in the bottom left corner.
Click the “+” icon in the top right corner of the VST Plug-In Path Settings menu.
Navigate to your VST 3 folder and click Open. Your VST3 folder will be located here:
Click the Re-scan All icon in the top right corner of the VST Plug-In Path Settings menu.

But in the end nothing changed. I was told that in my channel insert list there should be two VocalSynth 2s showing, one would give me the VST2 plugin and the other the all important VST3 plugin, the only one that offers the sidechain button. Then I noticed at the bottom of the Plugin Manager hovering over the gear icon I see ‘VST 2 Plug-in Path Settings’, not VST 3. When I clicked on it as plain as day it says again ‘VST 2 Plug-in Path Settings’ at the top of the box. Clicking on the ‘+’ icon which says ‘Add Path’ a box pops up for you to locate and select the folder the plugin is in, which is down deep in the ‘Common Files’. When I finished the process I went to the inserts tab and in the plugin list the VST3 plugin wasn’t added. I opened it and sure enough no sidechain feature. In the normal place plugins are of course found in the Program Files/Steinberg/VSTplugins folder nearly all the files are .dll files, except I have Arcade in there and it’s a .vst3 plugin in that folder. So I tried copying VocalSynth’s .vst3 file into the main plugins folder, went through the rescaning process again and still no change. In the inserts there’s supposed to be two VocalSynth 2s but there is just the one VST2 version. I got back to iZotope support with my findings and 17 screenshots of the process but it was yesterday afternoon and support probably won’t get in until Monday. I don’t understand why Steinberg has the rescanning feature in the Plugin Manager only for VST2 plugins. I can’t find anywhere to rescan for VST3 plugins.

So, if anybody in Cubase is using VocalSynth 2 successfully or not successfully please post here.


Bobby Ryan.

Mystery solved! I do feel just a little bit stupid, it was in one of the other folders. I didn’t go looking because the screenshot iZotope support sent me showed both VST2 and VST3 versions alphabetically back to back in the same folder. Moderators please close this topic. Thank you!