Voices Hide Rest

Hello,

Using voices I’ve been following the video to hide rests and this has worked well. However, I do have one stubborn bar where I can’t hide the rest.

I used the ‘show note colours’ to identify the voice as shown in my following screenshot.

I then selected the voice note, opened the ‘Properties’ panel and followed the procedure to hide the rest but it didn’t work in this case…

I have checked through the whole score to see if there are any other bars affecting this but everything seems ok.
I’d appreciate any suggestions.

Thanks.

Hi Michael, have you tried selecting the rest and hitting Edit > Remove Rests?

I had the same problem and it works! Thank you very much!

Hello David,

Thanks for replying and your suggestion.

That worked great. Excellent. :slight_smile:

Every once in a blue moon I have the same problem and the “remove rests” option always works. Makes me chuckle every time and I’m sure the team is addressing it.