Volume Automation Bug 8.3

Nuendo 8.3

The fader and audio dip in volume but the automation track does not show this.

Here is a short video. On the DX TRIM track have a look at the fader left of screen and then have a look at the volume automation track

https://www.dropbox.com/s/aonhpnlj1hjsfez/20181210_120709.mp4?dl=0

Up top where you have the green “read” icon, the red “write” icon, you also have the orange “A” icon which when you hoover over it says “suspend read/write automation”. So, it seems that’s what’s up.

Thanks MattiasNYC. The reason you see the suspend icon highlighted is because I always suspend mute read write automation. I never suspend volume automation though, but if volume read automation was suspended then the fader would not be moving at all right (but you can see that it is before it’s big dip), or is it now possible that some alternative automation not on the automation track plays in 8.3, or am I missing something else obvious?

When I uninstalled 8.3 and reinstalled 8.1.1 it did not happen again.

Sorry, I thought that you had maybe just clicked directly on that icon and accidentally disabled automation.

Anyway, you’re right. I can’t replicate it here though. Does it happen in newly created ‘clean’ projects as well?

No worries but good pick up though. Unfortunately I haven’t been able to replicate it and it only happened in that one project that was made from a template that I created in 8.1.1 so maybe that’s a big factor. I also had a trim problem writing to end no matter what settings were in place in 8.3 which was catching me out so I sadly had to bail out of 8.3 and go back to 8.1.1 until it feels safe to use.

I’m still having this problem in 8.3.1. This is with a project that was created in an earlier version of Nuendo 8, but as revisions do happen not all projects can be created in 8.3 and above so this does seem to be a big problem (for me at least).

Has anyone else experienced this?

Here’s the link to a video of it happening again

https://www.dropbox.com/s/aonhpnlj1hjsfez/20181210_120709.mp4?dl=0

I think I may have found a solution to my problem.

I have been writing automation without any automation reduction and that’s when this problem occurs. I just changed the automation reduction level to 5% (it seems anything other then 0% is good so far) and the problem stopped happening.

Fingers crossed it solves this one. If I don’t post again here then assume all is fine.

There also seems to be an automation bug when using trim in musical mode (which was listed as fixed). I get strange jumps in volume when doing that.

Oh no. I was really hoping trims were sorted.