Volume automation stops when track is selected (problem)

When I use volume automation on a track and I select the track itself the automation does not work anymore. When I select the automation track itself of the track (or any other track) the automation works again. PLEASE SEE SHORT VIDEO ON YOUTUBE to see what I happens. LINK Cubase automation problem

USING: iMac 2010 - 32 GB MEMORY - 1 TB SSD DRIVE. Used it for years without problems. Now I run in to this automation problem.


Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Hi Martin, Thank you for you reply. Ik tried to look to the your link to the Youtube video but it indicates the video is marked “private”. Not available for me to see. Can you change the status of the video to “public” or “can be opened to someone with link” please? Thank you kindly. Cor

I found out that Cubase 9 doesn’t have safe start mode. That was introduced with version 10.5


I see, sorry. In this case, you can try to “disable” the preferences manually. Quit Cubase and rename the preferences folder located here:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

Then start Cubase. It will start with the factory settings (if you don’t have an older Cubase preferences involved; if yes, I would recommend to rename all of them).

I recommend to rename it so, you add something at the beginning of the folder name, like “_THE DATE_Cubase X”. If you would change the name at the end, Cubase could use it as the preferences folder anyway.

Then start Cubase. It will start with the factory settings.

Thank you for your advice. I will certainly try this. Thanks Cor

I tried it but did not solve the problem.
I tested further and it seems it has tot do something with the hard- or software from the AVID hardware control/mixer panels I use or with the fader port hardware transport panel I use. When I disconnect them and terminate the Eucontrol software that is used for the AVID Hardware control panels, Cubase functions correctly again. I could not determine yet what exactly is the souse of the problem. But it seems to be one of those things.


Interesting. How is the EuCon device setup? Do you control currently selected track, or dedicated track is assigned, or…?