Volume goes to maximum when dorico opens

I’m using Dorico 3 with an Apogee Duet audio interface. Whenever I open Dorico it automatically turns the volume all the way up, so if I am listening to music when I open Dorico I suddenly get completely blasted.

Clearly, I don’t want it to change my volume when I open the program, but I can’t figure out how to fix it. Is there a setting inside of Dorico that would explain this problem?

https://www.steinberg.net/forums/viewtopic.php?f=246&t=170872&p=912451&hilit=max+volume#p912451

Thanks! That cleared it up.