Volume Levels on sections

I Have just finished working on an ambient/electronica project.
All the different parts are in sections within the project.
I have managed to mix each section but when playing the overall piece the volume can be different on certain sections I would like to get a fixed volume for all the project. I have tried using my ear but wondered if there is another way to do it.
Many Thx

Why not just measure integrated LUFS of one section, and then adjust other sections?

1 Like

Check out the free Youlean Loudness Meter. You can set a long timescale and play the whole project and you’ll be able to see/measure the loudness of each section. Then adjust the loudness of each section accordingly. I did this for a short movie score and it worked out really well.

I’m reading this issue a bit different than the previous replies, so they could be right and I could be wrong here. But just in case.
It sounds to me like the sections are mixed individually, but the sections aren’t mixed with each other. So that is where I’m going with this.
You will do this in the mixer window (F3) section by section.
I’d bring each section in one by one. First, I’d uncheck all the tracks on the left so the mix window is empty except for the stereo bus out. So Section 3 (the first section I can see in the pic), I’d check the five tracks on the left. This will put the five tracks in the window; don’t adjust their levels as you have already done that. Hi-lite the five tracks, right click and add a group track to selected tracks. (a VCA is better but I’m not going to explain it here; the group track will work; it’s the end result we’re going for here)
Now when you raise and lower the group fader, that whole section goes up and down in level but maintains it’s mix.
Do this for all of the sections. Now you can mix the sections together with just the group faders, so now the sections are mixed to each other.
This, I think, is what you were asking. Hope this helps.

Hi Albert. I have done what you have said. But when I hit playback there is nothing coming through the group channels. Probably something I have missed. Pic Attached

Just use volume measurement from the track, and set each section to -6db for example.

Your screenshot would be more useful if the routing of everything was visible.

Have you routed your audio tracks to the different groups you have created?

Hi. I started with section 1 (The blue tracks) and routed all the tracks in that section to section 1 group channel. Then did the same for the rest of the sections. 10 in total.


The routing doesnt allow me to to select Section 1 as its not there for some reason. Iam still a newbie so Iam still learning Cubase 13

In the screenshot you’ve just posted, you need to route each individual channel - Vocal 1, Vocal 2 etc. - to your Section 1 group. The reason ‘Section 1’ isn’t visible in your list of group tracks in the screenshot is because you’ve clicked on the routing of the Section 1 group channel. You can’t route it to itself.

Just click on the output routing for each individual channel.

Hi. the screenshot was to give you idea that all tracks are routed to each section. The first section being 1 and the colour blue. On the left hand side I would disable section 1 because the tracks have already routed to section 1 group.
I realize that I cant route the group channel to itself. But still confused why there is no signal from group fader when all individual tracks have been routed there. Must be something Iam missing… Thanks for your reply Dunk

The individual tracks in your screenshot are routed to the Stereo Out, not the Section 1 group. See the routing rack just above your inserts rack on each channel.

2 Likes