VSL MIRacle VST difficulty in Dorico 4 pro

Hi I upgraded from Mir pro 24 to the new version 3D yesterday. Downloaded the new files which
included the MIRacle reverb. MIR Pro 3d 24 opens in Dorico 4 but MIRacle reverb doesn’t.
I’ve read that these are both vst3 and that the plugin path should be PROG FILES/ COMMON FILES /
VST3. I can open both these new plugins in Cubase 9.5 pro without issue.
Its strange that MIR PRO 3D folder is in C/Prog files and IS recognised by Dorico and MIRacle is in COMMON FILES/VST3 and is not.
I have tried making a copy of the MIRacle folder in Common files and put the copy in just C/PROGRAM FILES, but this is not recognized either. I’m at a loss as to what to try now.
I have opened a support ticket with Steinberg with images and a DORICO diagnostic report and also
a support ticket with VSL ,ny advice would be helpful. while i await their replies. I’m on windows 10 pc. Three images attached and a Dorico diagnostic report. im not sure if these have uploaded.

Dorico Diagnostics.zip (2.7 MB)


Vienna MIRacle.vst3 has been blocked by Dorico for some reason. Dorico scans plug-ins on start-up and if it encounters a plug-in that causes a problem, it will block it from loading in future. You could try clicking the Reset Audio Engine Data button on the VST Plug-ins page of Preferences, then restart Dorico, which will give it a chance to re-scan everything.

Thanks for the quick reply Daniel. Its strange though that before upgrading i had no problems loading the older version oF MIRacle. I will try what you suggest though.

Tried reset button but didn’t help im afraid.

If MIRacle is being blocked, it’s because it’s failing the scanning step, and it won’t work properly in Dorico anyway. You may well need to wait for VSL support to help you: there’s nothing we can do to make a plug-in that falls over during scanning stand up again.

OK Many Thanks, I have already raised a support ticket with VSL and will await their reply.