VST Audio Output Not Working

Hi,

I’m a noob and have spent hours trying to get audio to output but have had no luck. Here’s what I have and what I have checked/tried:

Windows 8.1 64bit
Cubase Elements 7.04
WaveLab Elements 8.x

Created a new project: Production --> Metal Production (my first hello world project)
This has a drum track preconfigured
I click Transport Play and the track plays but no audio.

I went to Devices–>Device Setup…
Generic Low Latency ASIO Driver is selected with one output port defined which is visible and enabled
(on a side note I know Cubase is ‘attaching’ to my sound card because it takes exclusive use of it (I can’t play test sounds))
In the project itself under VST Connection Outputs I have a single BUS defined and the device port selected to use the one port defined.

After scouring the message boards I cannot think of anything else to try. Please help. I’m really getting frustrated. :frowning:

Thanks in advance,
Scott

Oh and on a side note, I’m thinking of buying a UR22 or 44. They come with AI. Would I need to install this if I Have Cubase and WaveLab Elements installed already? It seems not based on what I’ve read but want to be certain.

Hi Scott,
The ASIO driver needs to be the same as your sound card. Generic probably wont work with Cubase.
The built in soundcard is not sufficient.
Buy an external usb soundcard like Focusrite or the UR22 or 44 will do.
Mike001

Try the free ASIO4all driver.

While onboard audio is far from ideal it can sometimes work OK with these drivers.

And no you would not need to install Cubase AI to use the UR interfaces with your already installed software.

Grim and Mike,

Thanks for the quick replies. Ok so use the audio interface as input for instruments/midi and, for lack of a better term loop the audio back from Cubase to the interface.

My little hobby is getting expensive. :slight_smile: Wifey is going to shoot me. At least I’ll die happy in my humble recording studio.

thanks again,
Scott

Hi Scott,

I’m not sure if this will help, but it sounds like we are in similar situations ( keeping our hobby spending a secret from our wifeys :wink: )!!

I bought the entry level Steinberg CI 1 usb audio unit and everything works brilliantly for me, probably because the unit comes with Steinberg asio!

I am not a techie so I don’t know about soundcards etc.

Hope this helps,

Jim B

Ok, so I’m back fresh off my purchase of a new Steinberg UR22. The device is hooked up and the driver installed. I’m able to hear my guitar through my speakers as well as audio through my PC (speakers are hooked up through the UR22). I verified Cubase is now using the Yamaha Steinberg USB ASIO.

I configured the audio in put for my guitar and was able to record it.
I then configured the output but still NO LUCK. :frowning: I tried a stereo BUS, Mono BUS Output 1 and Mono BUS Output 2 nothing worked.

I even tried using the ASIO4All drive making sure to have my speakers plugged into my PC’s audio card. Still nothing. I must be missing something stupid…Oh and I do have the volume turned up w/in Cubase.

Any other suggestions would be greatly appreciated. :imp:

Hi Scott - persevere mate, you’ll get there…! And it is probably something very simple :slight_smile:

My first thoughts…? Please take a few minutes to read up about Monitoring in the manual - in fact, all those early stages of the manual about setting your system up (VST Connections etc) has a lot of good stuff there…

Anyhow, long story short, have you enabled the monitor button on the Track…? When you Record Arm a track, depending on your Preferences, its corresponding Monitor path may need manually enabling as well.

Good luck,
Bob

What exactly are you trying to listen to in Cubase…have you imported an audio file? Open the mixer…Does the channel meter move? Does the Stereo Out meter move?

Did you set the desired output bus as the Main Mix in your VST Connections-Outputs? It’s the little reddish speaker icon at the left of the defined bus set by right clicking the bus name.

Hi All,

Thanks to everyone who replied. Long story short I was able to get the audio to output. However, I’m not sure exactly what I did. :wink: Everyone’s suggestions definitely helped though.

Just so it’s documented out here, in response to BriHar’s suggestion about setting the desired output bus as the Main Mix denoted by the little reddish speaker, my output is defined on a different bus but still works just fine.

More good news, my Digitech 1101 processor was just delivered!!! If you’re also on Digitech’s forums keep an eye out for my posts. :wink:

Thanks again…seriously!

I think I’ve also got the same problem and the other posts on this topics don’t really help as they usually end with “I managed to get it working but I don’t know how”.
The main problem for me seems to be the ASIO driver is showing as Generic Low Latency ASIO Driver, where the help file says I should have directX and my sound card (soundblaster x-fi). Any idea why the Generic Low Latency ASIO Driver is the only one showing in device set up for me?
Thanks

Hi Diablo74,

When you got to: Devices > Device Setup > VST Audio System, can you change the Asio Driver drop down at the top to show the driver you think you should have?

The choices shown on mine are:

No Driver
Asio Direct X full Duplex driver
Generic low latency Asio Driver
Yamaha Steinberg USB Asio (this one is for my CI 1 interface)

I would guess that if the top 3 are not showing then their is something wrong with your install?

Jim B





Jim B

the only option I have is Generic low latency Asio Driver. According to other forums I’ve checked the problem is that the soundcard I have has no ASIO output, although I don’t know the details as I’ve had a couple of xmas drinks tonight and now I have to go to bed otherwise Santa won’t come.

Hi there,

I seem to have a similar problem . Recently I updated to Cubase 8 and since my audio driver does not work / in a very unstable way (only speakers: just once, no headphones possible, next no sound at all). Often I make use of the General low latency driver. Sometimes I choose the Asio Direct X full Duplex driver. However the driver appears to be gone… I think I need to re-install both audio drivers. I don’t know how, anyone?

Mike

Hi,

I have recently changed from a macbook pro to an iMac…

The audio interface I use since changing is not being picked up by cubase, the only option it’s giving me when on device setup is built in audio…??

Anyone have any ideas why this is happening and how I can get cubase to find my mixer

Cheers