Vst Automation wird ignoriert

Hallo

ich habe in Anhang ein Vst Instrument, welches sich nicht benehmen will und ich verstehe nicht wieso.
Ich wollte die Automation für einen On/Off Parameter anpassen, aber wie auf dem Bild zu sehen ist, sind R und W ausgegraut und egal was ich reinmale, es wird nie angewendet.
Den Wert dieses Controls kann ich problemlos manuell im Vst ändern und die Änderung wirkt sich auch normal aus, aber die Automation wird nicht benutzt.

Im Beispiel sieht man, dass die normalen Parameter, wie Lautstärke regulär gelesen werden, aber für den gewünschten geht das nicht
automation.jpg

Hi.

Wenn du das VST automatisieren willst, musst
du auch wirklich das VST automatisieren. Das findet man
i.d.R. in irgendeiner anderen Spur nochmals wieder und
hinter dieser ist erstmal standardmäßig der Lautstärkeverlauf
als gerade Linie dahinter. Die Spur heisst exakt so wie das PlugIn.
Über die jeweilige MIDI-Spur lassen sich nur die Parameter des Channels
automatisieren.

LG

Hallo,
das ist einer der Parameter des Vsts.
Ich hab durch neuladen des Projekts diesen Effekt beheben können. Aber er tritt ab und zu einfach auf. Dann wird trotz der vorhandenen Automation diese vollständig ausgegraut, wie auf dem Bild zu sehen ist. Und ich habe den Read Schalte für alle Spuren an. Bei den Parametern wie Lautstärke, Panning, etc habe ich auch keine Probleme, nur bei den Vst-eigenen Parametern.
Das ist mist, dass irgendwann die Automation weg ist. Wenn ich viele von denen habe, kann ich nicht ständig nach Aktionen prüfen, ob meine Automation noch arbeitet oder nicht.

Passiert das nur bei einem bestimmten PlugIn oder willkürlich?
Bei manchen OpenSource PlugIns wie z.B. Mantis öffnet sich ab und
zu ein “Donate”-Dialog, der das VST dann unbrauchbar macht, bis man
den Dialog schliesst und 10sek wartet.

Ansonsten evtl. mal das VST Instrumenten Rack statt
der Instrumentenspur ausprobieren.

Ansonsten klappst du doch die Instrumentenspur auf und
nimmst da die Parameter. Das is was ich meine.
Sollte ein Ordner namens VST Instruments existieren, sobald du eins
im VST Instrumenten Rack öffnest. Dann nicht die MIDI Spur aufklappen,
sondern den Channel in diesem Ordner benutzen.

LG

Also soweit ich sehen kann, passiert dass nur bei einem Vst.
In der Demo-Version gab es auch so ein Demo Popup, was alles blockiert hat, dieses scheint jedoch nicht das Problem zu sein, denn das Vst bedient sich in der Zeit ganz normal und reagiert auch auf MIDI wie erwartet.

Das mit dem Rack werde ich demnächst testen, danke für den Tipp.

Ich klappe ja die Instrumentenspur auf und nehme dort den Parameter. Einen Ordner VST-Instruments habe ich noch nicht bemerkt.

Danke