VST Bridge connection lost - can't load preset or project

Hello,
6 months ago I’ve created an awesome preset in one plugin (LeCab2_rev1), probably did a minor tweaking to it and succesfully used in project. Today I’ve tried to load the project and whichever way i tried, there was always an error “VST Bridge connection lost” and then project is loaded but plugin is missing. Then I tried to reload my plugin manually, it appears in inserts but then after I load the preset, this thing happens again. I’ve tried also to load this preset in stable version of LeCab2 which is exactly same but it does not recognize the preset because it does not have rev1 prefix! PLEASE, I need to get it working so badly! Or how can I convert the preset to open it in working version of LeCab2?

Im having a simialar issue. I can load my project but after working for a bit it seems to crash when I hit some strong distortion plugin or just something cpu heavy, with a pop up window saying VST Connection is lost. It is doing this on both 7.5 and 8. Please advise anyone…thanks

Have you tried using jBridge (or jBridgeM for Mac)? (there’s a demo available, but I have no idea what its restrictions are)…
https://jstuff.wordpress.com/jbridge/