VST Bridge in OSX Cubase 64bit Not Working

Does the VST Bridge need to be enabled in OSX Cubase 64bit? I can not load a single 32bit intel plugin. Every single plugin (after having to force quit cubase 100 times on startup) ends up on the black list eventually.

There is no VST bridge component in C6. Could that be an issue with the installer?

Are you trashing the 64-bit blacklist whenever that happens? (Here, I had to do so several times before I eventually got all my 32-bit plugins recognized).

Yes I did. It’s like the VSTBridge.app is not launching. There is no sign of it in the Activity monitor.

Hmm… I’m seeing VSTBridgeApp launch during instantiation of Cubase 6 64-bit here.
(please don’t be offended if I’m “preaching to the choir” :wink:… just trying to eliminate possibilities)… You are certain that you are launching Cubase 6 in 64-bit mode (Finder>Cubase 6.app>Get Info>“open in 32-bit mode” deactivated?)

Absolutely, 64bit mode.

Sounds like it’s time to get the sledgehammer out! :wink:
Set all your Cubase Preferences folders aside (including previous versions), so that they will be rebuilt from scratch on next launch. If that doesn’t work, then try re-installing Cubase 6 (apart from the non-found plugins, is it otherwise running o.k.? )

Thanks Vic,

That all has been done (I tried on two separate systems). There are a view bridged plugs that show up, but when trying to use any of them Cubase freezes up. (10.6.5 Octo 3.0).

Maybe there’s something wrong with the installer. I want my Atari back!

This is still an ongoing issue. VSTBridge.app does not launch. No sign of it in the processes monitor! Cubase 6.0.2 OSX (64bit)

Same here also with Cubase 6.5. Still a lot of plugs only 32bit, but I wanted to try it out. Any known solution. Searched all around but found nothing. Don´t think I will stay in 64 bit, but nevertheless would like to see in 64 bit which plugs are missing.

P.S.
Ok checked the blacklist. Alle the 32 bit plugs are there. But why? Lets try with trashing that.

P.P.S.
No solution, always rebuilded. No idea how to edit this, so it will work.

Aloha guys,

I may be wrong on this but I
thought the ‘VST Bridge’ on Mac needed "Rosetta’ to run
and as of 10.7x (Lion), there is no more Rosetta.
{’-’}

BTW
10.8 will be here soon. Here we go again!

Thats true, but I use 10.6.8 and reinstalled Rosetta to be shure its not working because of missing Rosetta. But still no luck. In the activity monitor vst bridge pops up very short, but than dissapears. Don´t know if it has to be active all the time. The Blacklist is always rebuilded. No chance to get the 32bit plugs loaded with Cubase 6.5 running in 64bit. But had this issue also before with Cubase 6. Thought its maybe fixed in 6.5. Though the vst bridge is like often enough posted here no real choice. I wanted to test if I can switch to 64 bit finally after years.

I am also having this problem after buying some new vst’s that now dont work at all :imp:

Is there any fix to this yet, every time I try to load a vst etc matrked with // it crashes and I have to go to task manager to shut it down… heartbreaking