VST CONNECT 5.5.40 SYNC on VST CONNECT is blinking red.

Cubase 12 Pro [12.0.52].
SYNC on VST CONNECT is blinking red.
I cannot communicate with the other party properly.
When I play, a bar of sound arrives after 3 seconds, and then a bar of sound arrives after 7 seconds.
After that, a bar of sound arrives 7 seconds later.
It also felt like packet loss.
So, we measured the network and the results are fine.

Minsoku" NURO line.
Type IPv4 connection IPv6 connection
Jitter 1.08ms 0.36ms
Ping 5.0ms 5.4ms
Downlink 930.18Mbps (very fast) 896.22Mbps (very fast)
Up 833.27Mbps (very fast) 788.16Mbps (very fast)

Then, when I tried to communicate with the other party using VST CONNECT from another PC, there was no problem and I was able to connect.
There was no problem, the connection was established, and smooth communication was possible.

The PC where the problem occurred was
Windows 11 (this also happened on 10)
RAM: 128GB
CPU: i9 12900KF
GPU: RTX 3090Ti x2

I have not been able to connect since about 3 months ago.
I upgraded my OS 3 days ago.

I reinstalled [uninstalled] from Steinberg Download Assistant.
No change, and I did not play with any folders in the %appdata% system.

I have touched it on my own and have done nothing to prevent strange things from happening.

Thank you in advance for your help.

The question is if that PC was connected to the same network? It is pretty unlikely that this has nothing to do with the OS or software installation.
The next question is if there was a change on the other side. Your network connection may be fine, but that doesn’t help if the other side has a bad connection.
And yet another question is if you tried to connect more than once. Sometimes a connection comes off wrong in the first place, reconnecting may help in such cases.
Finally, did you try to increase the “Remote Delay” setting? Try to set it to a higher value (e.g. 2.5 seconds or even 3), is that better?

Thanks for the reply.

The same PC was connected to the network.

Furthermore, the other computer had no connection problems.
Because, surprisingly to me, I am able to communicate with hundreds of people and my other PC on the same network can connect.

I connected multiple times…about 12 times.
This is the number of times I last tried to connect.
I used to try more.
Remote Delay settings were changed before, but it was impossible.

I assume you can communicate with VST Connect as well, only when playback is started the problems appear, right? That is a totally different situation. For synchronized recording, as VST Connect does, it is required that packets arrive in time. The Sync LEDs indicate that that is not the case.

My question was if the other PC was connected to the same network. If that is the case, I assume some other software or service was disrupting network processing on the failing machine.

Just a thought, no need to try that often, just 2 or 3 times.

Okay, thank you very much for your careful explanation.
Also, other PCs were connected to the same network.

By the way, but precisely CONNECT and PERF of SYNC flash red and cannot be connected.

I am guessing that it is a problem with the service or DRIVER or something.

I did VSTCONNECT with my partner on 12/11.
I could not change the RemoteDelay.
I tried several times to connect, but it was impossible.

I wonder if there is something on the Windows side that is blocking the connection. …

What do you mean by that? When you are connected, click the cogwheel item to enter settings, there you will find “Remote Delay”, no?

Ok, if you are not connected, Remote Delay has no effect.
There are two methods to connect, one with the login and friends connection, the other with the “ID” button (gives a number for the Performer to type in, and hit Connect), did you try both?

That is well possible, mainly avoid any so called “virus protection” or “internet security” tools, you don’t need them, at least try to disable it when attempting to connect. Also don’t run other network acessing software during that time.
You were talking about blinking sync LEDs, but then about not beeing able to connect. sync LEDs are only relevant when you are connected already. Also you said you were able to connect from another machine, so not quite sure what your actual problems are.

Security software has already been disabled.
I usually disable security software.
I think that is ok.