VST Connect not connecting to client?

Hi there,

This evening I have been trying to connect to my client’s VST Performer.
I’m logged in with no issues. I know that there is decent internet connection as we have been discussing things online. Close all of the other stuff down and open Cubase. I can see that they are online and it goes through the whole process to 100% and gets to the end and says ‘no response. make sure that they are on the same version’. I’ve checked and we are both on the latest 5.5 version.
I have rebooted my computer and still the same issue. It is frustrating as it clearly sees that they’re online. I’m wondering whether it is my problem or theirs??
Please help as I am a little confused now.

Many thanks


Welcome! We need more details.

  • Did you try again and maybe it works now? There’s always the possiblity of glitches in the internet.
  • What connection method do you use? “I can see them online” indicates that you use the login method. Try: neither you nor Performer must login, then click the “ID” button and send shown the numbers to Performer, have him or her type that in exactly as provided, and have them hit connect button. Does that work?
  • If all else fails, the most likely culprit are so called “Internet Security” tools which sometimes block traffic unnecessarily. Disable or deinstall those and try again. Also company networks may block all UDP traffic which VST Connect requires.
    If it still fails, let us know more about your systems (Mac/PC), Cubase version etc. Good luck!

Thanks for the response.

I have been running it for 2 years with no issues.

We have been using the Steinberg ID link. I have two accounts set-up, one for the Artist (so they don’t need to worry about setting up accounts etc). Then there is my primary VST Connect.
We both use Ethernet links for Internet, so the connection is stable.
I will be trying again today to see whether it has resolved itself. If not, I will try the Key set-up to see if that works.

In terms of set-up, I am using Mac OS Catalina 15.6 (been very stable). CP11 and VST Connect 5.5 at both ends.

It is strange because clearly I can see that my client is logged on but it would try to connect, get 100% and come up with the message saying that there was ‘no response and check that we are both on the same version’.

Very curious… Will report back this evening when we will try again. Hopefully, we will have more joy.



I requested that my client reboot their computer and only have VST Performer open. It all opened straight away without any issues and worked flawlessly as usual.

Must have been a glitch in the matrix :thinking:

Still, all is well.

Thank you for the help

Good to hear that it works again for you!