'VST Connect Pro' Elicenser error

Hi anyone else is having this error
I run Cubase Pro 8.5 and I’ve installed VST CONNECT PRO 3

Application ‘VST Connect Pro’ has caused the following error:

eLicenser(s) contain(s) no valid license for this application.

yes I have the same problem and I don’t know hwta to do !! any HELP pleaseee

I have exactly the same problem - I have submitted a support email - will let you know the outcome.

Any update yet. I’ve have reinstalled without installing vst pro 3 and still the same error. Need help ASAP…losing money. even when it opens up the error comes up and shuts down.

https://www.steinberg.net/forums/viewtopic.php?f=221&p=451626#p451626

To uninstall “VST Connect PRO” on a Mac, please delete the following files

[a] Delete the folder /Library/Audio/Plug-Ins/VST3/Steinberg/VST Connect PRO
Delete the component /Library/Application Support/Steinberg/Components/vstconnectpro.bundle

Hi all
I have the same problem but I have no folder steinburg vst and can’t find any folder for vst connect pro anywhere on my mac only got cubase 1 month ago and there don’t seem to be much support took 1 day to get a responce and that was drag the app to the trash not much help at all really.
Not good so far :confused:

I am guessing you are on a Mac since you were advised to drag the application to the trash (please update your
https://www.steinberg.net/forums/ucp.php?i=profile&mode=signature signature if possible). You might want to try an app like App Zapper or Hazel if you are trying to remove everything. You can always remove everything if you want to go for broke but I would first back everything up if you have anything you want to keep. The VST will remove all third party plug-ins as well so not advisable but if you are just trying to start from scratch.

/Library/Application Support/Steinberg/
/Library/Audio/Plug-Ins/VST3/
/Library/Audio/Plug-Ins/VST/

And from your user library
~/Library/Application Support/Steinberg/
~/Library/Preferences/Cubase 8.5/
~/Library/Audio/Steinberg/
~/Library/Audio/Plug-Ins/VST/

Hi
thanks for the reply I didn’t want to start from scratch I just want to get rid of the vst connect it is messing with the start up of cubase it seems a bit poor that I should have to start again.
I have found the folders you sugested but thay are all empty I have taken a screen shot
Screen Shot 2016-09-16 at 22.53.21.png
and yes sorry I am using a mac
Mick

I have no idea if you don’t have files in these two locations, maybe someone else can chime in. My only thought was to remove these files by first backing them up and starting back up and making sure it is gone. If so add them one by one until you narrow it down, not fun but it really should be the two files listed above I would think. Best of luck.

Thanks skillet
I have been talking to steinberg through e mail but they have the same advice I have evan thought about buying the stupid thing but I don’t think I would ever use it, it’s so frustrating buying an expensive program then having all this trouble with a trial and the best of it is I didn’t evan open the thing sort it out steinburg :imp:

Yes there really should be a separate uninstaller for each of those demos, sorry for all troubles.

The following sequence worked for me;

  1. goto Devices
  2. select Plug-in Info
  3. select Program Plug-ins
  4. uncheck VST Con Pro

hope this helps…

Hi all
I am 3dmick but could not log in as that so now I am 4dmick just an update I spoke to Eric from steinberg and he connected remotley to my computer the files were in the library but they were hidden so Eric went to preferances and checked the show all files box there they were so he put the offending files in the trash and bingo no more warnings I hope this helps someone.
3dmick/4dmick

Thanks for post back and sharing.

It worked perfectly in my case, thanks a lot :smiley:

atlanta wrote:
The following sequence worked for me;

  1. goto Devices
  2. select Plug-in Info
  3. select Program Plug-ins
  4. uncheck VST Con Pro

hope this helps…

Where do I find “Devices”? I’m having the same problem with Cubase 10.0.5 and tried everything else, also don’t have these two files

/Library/Audio/Plug-Ins/VST3/Steinberg/VST Connect PRO
/Library/Application Support/Steinberg/Components/vstconnectpro.bundle

so I’m hoping this is it! But where do I find “Devices”? Thanks

Locking this 5 year old thread, which has obsolete info. Please post in the relevant forum.