VST Connect with Komplete Audio 6

I can’t figure out how to configure VST Connect SE. The manual is terrible. I’ve been using Cubase for over 15 years, just this week upgrading to the latest and greatest.
Cubase version: Cubase 8 Pro
Audio Device: Komplete Audio 6
Input Bus: Stereo In, Komplete Audio 6, Input 3L & Input 4R
Output Bus: Stereo Out, Komplete Audio 6, Main Output L & Main Output R

Setting up VST Connect SE should be simple, but it is a nightmare for me.

Selecting Project\VST Connect\Check And Repair Configuration tells me the Configuration is wrong and then proceeds to create

  • An Input bus “VST Connect”, not connected. I select Komplete Audio 6 and the Device Port changes to Input 1 L & Input 2 R
  • A Studio bus “Cue (VST Connect)”, not connected. I select Komplete Audio 6 and the Device Port changes to Output 3 L and 4R

Selecting Project\VST Connect\SE\Create VST Connect creates a Performer Rec track with the input set to VST Connect and the Output set to Stereo Out. Then up pops “VST Connect: Ins1 - VST Connect SE” with “no Signal” and “Not Connected”. Looks like I should enter a name and click Network Login. Shows a number to pass to VST Performer on an iPad. Enter it on the iPad with the result "Studio with Key … is not logged in!

What’s wrong and what’s next?

That is correct. Nothing is connected to the input bus because the external Performer signal is connected internally.

Don’t do this. It will only confuse you. This Input Channel has the signal sent by the Performer connected here.

This is correct, too. Like with the input, the output of the cue channel is just to feeed the VST Connect Cue plugin inserted here. This will send whatever enters the Control Room VST Connect Cue Channel to the Performer.

Don’t do this, it will only confuse you. This Cuemix Channel is connected to the Performers’ Studio channel via the VST Connect Cue plugin. You don’t want to hear it.

That is also correct. This is where you record the Performer, and of course you will want to hear this channel via your main output. To have the Performer review his recordings, you will also want to cue send this channel to the VST Connect Cue channel.

Is the iPad connected in the same (Local) Network? That won’t work. To use VST Connect in a local network you need the PRO version and there click the “LAN” button.
Otherwise check that number again. It must be 2 Groups of numbers separated by a space.

As you appear to have possibly tried too much, here’s some more hints:

  • first, make sure there is only one VST Connect Cue channel in the Control Room. If there are more than one, remove them.
  • make sure you have a Talkback Mic set up in the Control Room (set its Inputs to your Komplete where your TB Mic is connected). This will also be sent to the Performer.
  • make sure there is a VST Connect Monitor plugin in the Control Room Monitor output.

In general it is a good idea to understand at least the basic functionality of the Control Room. Also once you got it rolling, save a preset of your CR and i/o settings. But even without all of this, when everything is clean, new empty project/project menu/VST Connect/Create VST Connect works like a charm.

Hope that helps.

Ok. So I started from scratch with these helpful comments. But, I still didn’t see my VST Connect Pro connecting to anything. I passed the key on to Performer (on my laptop on my LAN). On Performer the message was that “Studio with key 63147 61116 is not logged in!” The VST Connect Pro screen in Cubase said “Not connected”. Clicking on a blue icon to the right of the Key field and to the left of LAN in Performer pops up the Name and ip address from the Studio. Voila. It finally connects. Thanks again. I guess the trick indeed is not to think too hard.