VST Effekte und Instrumente nach Einfügen nicht sichtbar

Hallo liebe Mitglieder,
ich bin nun seit 3 Tagen stolzer Besitzer von Cubase 8.5.
Ich komme von Cubase 5.5 und habe nun mit Windows 10 auch ein Wechsel zur neusten Version gewagt.
Soweit finde ich mich auch zurecht.
Eine Sache erschließt sich mir noch nicht ganz.

Wenn man VST Instrumente oder Effekte einfügt, werden diese zwar geladen, jedoch nicht angezeigt.
Man muss explizit aufs Plug-in klicken damit dieses sichtbar wird.
Das war bei meinen Testreihen von Cubase 6 bis 8 nicht der Fall.
Wenn man dort ein Plug-in geladen hat, wurde es sofort automatisch sichtbar und stand im Vordergrund.

Gibt es eine Möglichkeit bzw. eine Einstellung mit der man das beheben kann, sodass die Plug-ins direkt nach dem Laden automatisch angezeigt werden?

Ich freue mich auf eure Hilfe.

Forzasalva

Mach Dich mal mit den Preferences unter Menu -> Datei -> Programmeinstellungen vertraut.
Dort ist unter VST -> Plugins ist ein Kästchen mit dem Titel “Effekteditor nach dem Laden öffnen” . Da gehört ein Häkchen rein.

Dankeschön. Hat geklappt! :slight_smile: