VST group channel not working

I have a problem with grouping my vst instruments like Kontakt 5 libs. When I create a group track for my vsti and try to eq it, the sound still goes like it was before. I’ve got a filling that group channel doubles my sound and controls only one layer.
What i do wrong? my aim: create a group channel for all my violins and control them all on 1 channel. But I have troubles with routing and control of the sound.
Any advice is welcome. I also ask you to throw me some material on the subject of routing and group channels in cubes.


Could you send a screenshot of the MixConsole routing?

Make sure you are routing the signal to the Group from out of the channel, not Send.

Whats the difference? And how can I set OUTPUT for vst channel with Kontakt 5 for example?


The difference between routing from the output and the Send is:

  • Output sends the signal to another Channel (Group) and then out of this (Group Channel) to the Stereo Out. So to the Stereo out only the 100% effect signal comes (if you don’t use a plug-in, where you can set Wet/Dry parameter).
  • On Send, you can setup, how much of the signal do you want to send to the Channel (we use mostly FX from the historical reasons, but you can route to any Channel, so even to Group or Output). From the Send the Output is sent to the Stereo Out, where the original signal + the signal from the FX Channel are mixed up. So at the end you have this dry signal (from the source Channel) + the Wet signal (from the Send > FX).

How to send it from VSTi to the Group via output? In the MixConsole > Routing tab set the output of the Audio Return Channel (if you don’t use multi-outs, then this is the same as the Instrument) to the Group.