VST Instrument CFX (Concert Grand) will not load in Dorico 4

Hello, I have used the CFX Grand piano VST instrument in Dorico before and it worked fine, but now for some unknown reason whenever I try to activate it, it tells me that there is a CFX concert grand error. It says “Not sound asset loaded, not found.” I have tried to load it from my external hard drive but no success. I cleared the audio engine Cache but I’m not sure if I need to manually rescan the vst or even how. Any help would be appreciated.

Thank you,

Does it work in Standalone mode?

I will try that.

Also please do Help > Create Diagnostics Report from the menu in Dorico and post the corresponding zip file.
But I strongly believe that it is rather a misconfiguration of the plug-in. Does the vendor of the CFX plug-in have some forum or support page that you could contact?

That means that the player can’t find the samples. Have you moved them or reinstalled recently?

You’ll need to check that the setting ARIA has for the location is where the files are.

Thank you. I will try this as soon as I have the chance today. Thank again for your input! I will let you know if it works.

No, it does not work as a standalone either. I’m going to have to follow the steps below to see if I can fix the problem.

I reinstalled the entire application and now it works. Thank you so much for your input I really appreciate it!