VST instrument is backlisted when it used to work, help


I’ve tried for several hours to get Spectrasonics Omnisphere VST working as it has been for the past few months. I am using Cubase Pro 9.5.40 and Omnisphere updated to the latest version 2.5.1d, on Windows 10 v1803.

I have tried numerous things including:

  1. Removing all over plugins from VST directories, leaving just Omnisphere, Groove Agent and Halion SE.
  2. Deleting the Cubase 9.5_64 directory in Appdata Roaming.
  3. Starting Cubase with ctrl, alt, shift so it loads with default settings.
  4. Uninstalling Cubase and then reinstalling fully Cubase v9.5.40
  5. In Cubase, selecting rescan in Plugins Manager.
  6. In Cubase, selecting reactivate Omnisphere. This causes Cubase to crash out.

I have on occasion, when doing step 2 above, have had Omnisphere appear in the VST instruments section again and in the Cubase Plugins Manager window it does say that Omnisphere has reactivated. But when I load my project, a window comes up saying that Cubase has encountered problem, please save your work and restart Cubase. When I do, Omnisphere is once again blacklisted.

I’m at a lost now, how to get Omnisphere VST working again?



If Cubase crashes after reactivation of Omnisphere, then something is really wrong in it’s side. During this the big Plug-in test is triggered in Cubase.

Tried everything I can think of. CAn’t solve it.
I’ve reached out to MySteinberg support and Spectrasonics. Hopefully between them it can get resolved soon.