VST instrument is lost offscreen

I am running OS X 10.6.5
Cubase 5.5.2
Absynth 5.0.1

I insert an instrument track, select Absynth, and when I edit the VST instrument the top few inches of the instrument is above the top of the screen, so I can’t use or move it.
I’ve attached an image so you see what I mean.

I tried lowering my resolution but the instrument stays at the same height.
I tried using the cubase minimize / maximize key shortcuts but they don’t effect the VST instruments (just native cubase instruments).

I can continually add-remove the instrument until sometimes it displays in a different location but this takes forever and also the instrument sometimes moves up when I change modes in Absynth.

http://forum.cubase.net/phpbb2/viewtopic.php?p=852100&sid=d38ed741cd3fa38ce51d628e7193ec59
Led me to delete the Default.xml from the Cubase 5 preferences folder. This seems to be a temporary fix but I don’t want to delete this file every time one of my windows starts appearing off the screen.

any ideas? I am banging my head
thanks!
Screen shot 2011-01-05 at 6.57.38 PM.jpg

Follow up,
removing the Default.xml does not fix the issue for placement of a VST instrument in a saved project.

I can’t get any work done, this is a joke.

Right-click on the GUI and uncheck Always On Top.

thanks!

Well that worked for my first VST instrument.
I went into preferences and unchecked VST Editors -> “Always On Top”

I created a second VST instrument and the problem is back. The window appeared to default to being Always on Top.

I deleted Default.xml and did it all over again and it seems to be working consistently now.

When you change certain things in Cubase and other programs, you need to re-start the app to get them to apply. That setting is one of those.