VST Instrument not found

The path is already seen in the preferences:

The Korg M1 VST instrument is there in that path

Only one VST instrument found under Korg

Long list of blocked plugins and no way to easily check if M1 is blocked or not.
Please add a search box so we can search the list and see if a instrument is blocked or not., also add option to sort by names when clicking on the header.

When i check in cubase 13 pro all the korg instruments (13 of them) are listed there. But only 1 listed in VST live…

At least, Arp Odyssey and opsix show and load just fine here (VST 3 plugins in folder Program Files/Common Files/VST3).

Hi @tmat,

is this Preferences


And I see in your VST2-Paths some paths with (x86)? Some Plug-Ins have the same name for x64 and x86 Plug-Ins.Like “M1.dll” (x64) and “M1.dll” (x86). In that case, I guess, VST Live gets into trouble


Yes the “Scan Plug-Ins On Start” is ON. (You can see it in the picture on the initial message).
Since Cubase is picking up all the instruments from “E:\Program Files\VstPlugins” path (even from sub folder), then VST Live should also do the same right?

… absolutely! We’ll fix that. Meanwhile we need to get your Plug-Ins up and running. I sugggest that you delete the following folder …

C:\Users\YourName\AppData\Roaming\Steinberg\VST Live_64

… then start VL again. It will then re-scan all of your plug-ins. Open the Preferences and add “C:/Program Files/KORG” and “C:/Program Files/VstPlugIns” to your VST2-Paths. Then those paths are correct. Re-Open VST Live. That should give you M1 as a VST2 (!) Plug-In.

If you want to use M1 as a VST3 (!) Plug-In you need to move all of your “M1.vst3”, “MDE-X.vst3” … files from your “C:/Program Files/KORG” folder to the official VST3 folder : C:\Program Files\Common Files\VST3

See you,

In general, VST3 plugins should reside in C:\Program Files\Common Files\VST3. The pathes in preferences are usually meant to find VST2 plugins. You have for instance M1.vst3 in the “VST2 folder”, along with M1.dll. This is certainly not how the installer(s) will have put it.
Of course, you are right to assume that VST Live finds plugins like Cubase does, but we suggest to stick to the “standard” nevertheless. As such, we recommend to move vst3 plugins to said vst3 default folder, Cubase will find those there as well.

Many of the VST plugins give the option to install the VST files to users desired location in the installation process, so I have selected E drive for all music stuff and keep C drive mainly for OS related stuff as C drive was running out of space with many music related stuff and slowing down the OS.
So I have purchased a new disk (E ) for all audio related stuff.

I tried deleting the “VST Live_64” folder and still not picking up the Korg vst instruments.
Initially while opening the app (after deleting the folder), there was no KORG category itself, then I added the VST paths to the VST plugin paths in preferences and then restarted the app, then it showed KORG category and Prophecy vst instrument.
I don’t see any other Korg Instruments.

… can you please zip the „VST Live_64“ folder and drop it here?


VST Live_64.zip (30.1 KB)

IL Autogun is also not loading

I set the path for IL Autogun still not loading.

… that looks like a x86 Plug-In which is not supported with VST Live, because it is an 64 Bit application.

Thank you, we’ll analyse it,

… and I strongly recommend to move your “M1.vst3”, “MDE-X.vst3” and other “*.vst3” files from your “E:/Program Files/VstPlugins/KORG” to the …

C:\Program Files\Common Files\VST3

… folder. VST Live only (!) scans this folder for VST3 plug-ins. Promised : your M1, MDE-X … instruments will appear in VST Live.



I’ve installed the M1 and Prophecy VST2 Plug-Ins of KORG. And there are no problems.


I would suggest that

  • you remove again your “VST Live_64” folder.
  • Start VL to be sure that no KORG bits are left
  • Open the Preferences and add your “E:/Program Files/VstPlugins/KORG” folder to the VST2 Paths. And only this one
  • Close VST Live and start it again

Are the Plug-Ins there? And again move the “*.vst3” files to the mentioned officially folder. Yes, I have run the KORG installer and it suggests to install it to “C:/Program Files/Common Files/VST3/KORG”. And this is okay. And I don’t understand why the installer let you choose another folder like “E:…”.


Since my previous bug report on this issue seems long abandoned, I will add some info here.

The reason why it is important that I have the option to install libraries on a different drive than C, is that when I am on the go, I can take that drive with me and use it with a laptop. I don’t have to worry about libraries missing or being different versions, everything stays the same between the studio and on location. I have a bit over 2 TB worth of libraries, keeping two separate drives in sync at all times is just not realistic. This worked very well for me, for a good number of years.

The list of apps that can detect all my VSTs: Cubase 13, Maschine, Camelot, Cantabile, Audition, Element, Unify, Ableton Live, Bitwig Studio and so on.

The list of apps having issues detecting my libraries: VST Live.

This is not to say that VST Live can’t find them, it just won’t list them in the menus and there’s no explanation why (not blocked or anything). Unfortunately I had to abandon the app for now, at least until these bugs are fixed but more likely until we have an option to route midi internally - which is another topic but still a game stopper in many of my projects.

… sorry. No, your report is not lost. It was just … anyway. Let’s get that fixed first. We’ll keep you in the loop about it, promised.


I will help anyway I can, and I am still not ruling out this is a localized issue - even though I went to great lengths to understand what is happening. The apps listed above work very well for my needs, but I like VST Live’s approach better for live performances, I will be very happy once it finds a permanent place in my arsenal.

… thank you for your help @R_E_D. I’ve answered to the original thread, let’s continue there.