VST Instrument Output Suddenly Just Stops

**** Solved. Something seems to trigger the plug-ins volume on the plug-in itself to go to 0. Now just got to work out what!

Hi, I am on C11 Pro and have been getting a weird intermittent bug since 10.5 whereby an instrument track (it happens with Arturia, Kontakts, Spitfire BBCSO) will just stop outputting sound.

I cannot figure the rhyme or reason, sometimes it’s a the < shortcut to move the play head back, whilst playing, sometimes it’s pressing a note outside the instruments range, sometimes it just seems to happen, copy and pasting automation data, but then the instrument stops all output. The instrument is receiving MIDI, I can press the keyboard on the instrument, draw in notes, but no sound comes out.

Resetting the instrument / reloading samples does nothing, all the routing is in place and hasn’t changed as far as I can tell, all the other channels still play.

No MIDI has been written in the part to do all notes off, no “automation” turning the instrument output off has been created, I have tried MIDI-> Reset, put MIDI Monitor on an insert and keyboard notes are being generated.

If I drag and drop a new instrument onto the track and overwrite the instrument that is loaded, then sound comes back.

Does this sound familiar to ANYONE???

Thanks in advance



Does any of the instrument have any kind of MIDI Input monitor? At least a LED of incoming MIDI data?

Once the issue occurs, could you check the MiDI Input activity on the instrument? Can you see incoming MIDI data to the Instrument, please?

Once this happens, could you try to click to Deactivate All Mute States in Cubase (even though it’s not yellow)?

Hi Martin, I have edited it, as someone on Facebook suggested a similar issue relating to volume.

Something seems to trigger the plug-ins volume on the plug-in itself to go to 0. Now just got to work out what!


Is there any Remote Device involved at your system?

Yeah, that’s kind of what I was thinking might be the problem :man_facepalming:

I have (in no particular order!):-

  • M-Audio Keystation 88 Pro
  • Line 6 FBV Express Mk ii
  • Akai MPD18
  • iPad with TouchOSC

What I have noticed recently is that when I have certain instruments running, unless I change the MIDI Input from All Devices to the Keystation, something is interfering with the modwheel CC and it is jumping up and down a little. And selecting the input device on the midi channel has all of the other midi channels available as inputs.

I’m fairly new to setting up a lot of midi devices (guitarist!), so I have no doubt I am missing something simple.


Do you use all these devices as Generic Remote Devices in Studio > Studio Setup? Or just any of them, or non of them?

If you use at least any of them, do you control the Volume of selected track by the Generic Remote Device? What hardware, what MIDI CC does it control?

I use them all in one way or another as MIDI input, but it’s the FBV Express that has a volume control (for guitar based plugins like Helix Native), however it can be configured to not use cc127. May do this as I have realised I MAY have caught it with my big size 11’s without realising!