HEY GUYS: When I click on VST INSTUMENTS–Device–VST INSTRUMENTS, nothing happens.
I’ve trashed the preferences twice and it still doesn’t come up. I’ve checked
advanced search and Googled this also for HELP.

Jack :frowning: :frowning:

PS: I do have Cubase Le4 on my computer
and I haven’t tried a total re-install yet
of Cubase 6 from my disk. :frowning:

PPS: I HAVE Cubase 6.0.5

In every project?
Trashing preferences should take care of the most common problems like it moving offscreen etc, so there’s not an awful lot else to suggest for me :frowning:

Guys I’ve trashed the preferences twice
un-installed cubase 6
re-installed it
up dated to Cubase 6.0.6

Still no VST INSTRUMENT RACK :cry: :imp: :smiling_imp:
everything else in devices comes up

Jack :unamused:


I think,

I think, this is WIndows issue. In ancient times, when I worked with Windows, it sometimes move some windows out of the screen. It wasn’t possible to find them. I had to delete, or change something in the RegEdit. But I don’t know what, and where, at the moment.

Is the VST Instrument diasplayed in the Windows menu in the Cubase. If yes, than the Window is On, just we don’t know, where is it. If there isn’t the Window is Off.

What about your scrollbars of virtual desktop of the Cubase?

Thanks guys for helping ---- I GOT IT.
Martin you might be right about a Windows problem.
It took two more preference trashings before
the VST INSTRUMENT RACK decided to show itself again.
plus Cubase Le4 was showing in the data folder.
I erased it.

It’s getting time to reformatt my computer again

I guess the moral to the story is trash those preferences
and keep trashing— :laughing:

Jack :smiley: :smiley: :smiley:

You always have to trash all of Cubase folders (Cubase SX/4/5/6; LE/Essential/Elements), you have in the Prefs folder.

In this case you could have hit F11 to get focus on the rack. Then, Alt+Space Bar then M. Then use the arrow keys to move the dialog back into the monitor frame.

This is usually caused when the video mode is changed while Cubase is open. For example if you alt/tab out of Cubase and play a full screen video or game that changes the resolution of the monitor.

It’s happening again. Must be an “APRIL FOOLS” joke.
Seems to only happen to projects that I recently
recorded with Cubase 6.0.5
New projects seem to be fine now with 6.0.6
I TRIED the F11 with arrows trick,
didn’t work here.

I gotta reformatt my computer

Thanks guys

Jack :smiley: :smiley: