vst instruments / mediabay in project window

hello all

does anybody know how i can get rid of that vst instruments / mediabay section on the right side of the project window?

Go to the setup window in the upper left hand corner of the project window and uncheck racks.

superbe! thx a lot!

I can’t seem to figure out how to remove the rack sidebar (where it shows VST Instruments & MediaBay next to the arrangement) in cubase 8. Even with my large screens this takes up too much space and is unnecessary.

How do I hide this. and how do I hide this option by default? I don’t wish to create a new “workspace”, I want it to automatically not be there, as previous versions.

Also, how do I hide the “windows” border around the VST plugins as was with previous versions?

Second icon, top left of screen, Set up Window Layout. Untoggle “Racks”.

Thank you. Been looking in all the wrong places .-.

Is there a way to hide new RACK and Mediabay on the right ? :question:

I answered this very same question just a little earlier.

http://www.steinberg.net/forums/viewtopic.php?f=226&t=69813

Edit: looks like a moderator combined the two topics.

Yes sorry It’s a no brainer > Left top corner “Setup window layout”

You can also add a keyboard shortcut to the hide/show rack. That’s really handy :slight_smile:

I cannot for the life of me find how to hide the dockable vst instrument/mediabay window on the right side of the project window and I’ve been looking in the manual and the videos

I just told a friend I feel like a dummy even asking this on the forums :smiley: but if anyone knows please share

Try using f11

Thanks for the reply. That works for the main instrument rack and not the new rack they added to the right side of the project page

Alt T did it…whew :blush:

2014-12-04_19-33-52.jpg

Hi,

Is it possible to hide the VST instrument rack from the main screen?
Thank you

Where can I find these settings?

Second icon, top left of screen, Set up Window Layout. Untoggle “Racks”.

There is also a hotkey. I don’t have Cubase open at the moment but I think it was option/alt-t.

This is the fourth thread on this topic in less than 24 hours. Maybe worth a sticky.

I’ve answered this 4 times now, and someone else got it in a fifth thread. :slight_smile:

Second icon, top left of screen, Set up Window Layout. Untoggle “Racks”.

There is also a hotkey, option/alt-t.

Edit: fixed

Or “ALT-T”