VST Instruments Suddenly Stopped Producing Sound

I haven’t used Cubase for a couple of months, but I now have a large amount of work to do with it.
For the last couple of years Cubase Pro 10.5 and 11 have been very reliable for me, but suddenly I have a very strange problem.

Any VSTi tracks will not produce any sound. I see the MIDI indicators flashing when I press keys, but the output meters don’t move. This includes projects that worked fine in the past. Same thing if I use the on-screen keyboard attached to the VSTi.

My audio interface is a PreSonus Studio 192. I’ve tried the Generic ASIO driver just in case it was related, but it still fails.

Does anyone have any suggestions on what the problem may be or at least a way to debug this?

Here are some of my observations:

  • There has been at least one Windows update during the period I was not using Cubase.
  • Audio and MIDI tracks play and record fine. (But MIDI has no sound when routed to a VSTi).
  • Sometimes Cubase will crash when I try to load a project containing VST Instruments. The project will normally load fine after restarting Cubase. I don’t recall ever having an actual crash with Cubase 10.5 or 11 prior to this.
  • I updated SonarWorks Reference 4 to SoundID Reference. It works fine in other programs.
  • I found some older posts here which sounded like a similar problem and the suggestions of disabling ASIO Guard or clicking the mute solo buttons doesn’t help.
  • The VST instruments I’ve tried are HALion Sonic SE 3, which will occasionally work for a short time, UVIWorkstation and Roland VX-5080.
  • I added the Roland VSTi very recently and had not yet tried it, so in order to eliminate that being the cause I’ve completely removed all traces of the Roland plugins. The problem persists.
  • I was on Cubase 11.0.10 when I discovered this problem. I’ve now updated to 11.0.41 with no change to the problem.
  • Rebooting the computer does not affect this.
  • All the plugins play fine from their stand-alone player.

At this stage I can’t think of anything else to try apart from completely uninstalling and reinstalling Cubase and all VSTs. That’s a pretty drastic move that will mean committing to many hours of re-configuring which a really can’t afford to do.

Hmm, I renamed the preferences folder so Cubase couldn’t find it and then started Cubase. It copied over my V10.5 settings and now seems to be working.

It’ll need more testing to be sure. I’d love to be able to narrow down exactly what’s causing it so I don’t have to work though all the things I’ve changed since V10.5.

I don’t know which of the preference folders your problem but if it isn’t obvious which is corrupted then in my experience the quickest solution if you don’t want to lose everything not affected is to use the binary split and search method.
Move half of the folders out and see if the problem persists. If it doesn’t then it’s in one of the folders you moved out so split those in half and repeat, etc.
It sounds long winded but it’s not as bad as it sounds and a lot quicker than rebuilding everything from scratch.
Good luck!

I think it could updating of Sonarworks , i had this issue updating with the sonarworks set in the controlroom inserts , IF it happens again press the Grey Delay compensation button (bottom left corner ,it might be red ) and the project should start working again . For some reason Cubase didn’t like the Sonarworks being updated while on the inserts . only a suggestion but it might be the issue


Thank you both for your replies.

I had forgotten another recent change. Just before Christmas I bought a Stream Deck XL and the SideshowFX Cubase pack. At the time I installed it and did a quick test of some major functions to confirm it worked.

When I remembered this I reinstalled the SideshowFX system, which uses custom keyboard shortcuts and a generic remote. The fault showed up again.

Here’s a video showing the problem:

I have sent a message to Sideshow FX. Hopefully there’s a cure.