VST NO Sound

Hi Guys
Just bought Dark Planet instrument set . Installed on C6 as required etc…I can see vst rack and all components of Dark Planet but there is no sound . Other vst’s work fine and keyboard fine too. Have check the elicense etc…It should works…Whats wrong than. Please help…

Have you updated HalionSonic SE to version 1.6?

yes I have but still no sound :frowning:

Also updated C 6.0.7 and nothing…HELP PLEASE

same problem here. tried updating halion sonic but got a message saying update not applicable because using Halion SE. Still can’t get Dark Planet to work.

There are two separate updates.
One for Halion Sonic
One for HalionSonic SE.

The one for HalionSonic SE is under the Cubase 6 or 6.5 downloads.

cheers. now working a treat

also bought the synthesizer instrument set. this isn’t showing up at all in the instrument bank on Halion Sonic SE. It is showing up in the Medica Bay. How do I get this VST to work with Cubase 6.0.7?

The synthesizer instrument set requires Halion One to work. Its installer can be found in the “additional content” folder on your Cubase 6 DVD.

From the product page:

With the introduction of Cubase 6, HALion ONE was replaced by HALion Sonic SE. In order to use the VST Sound Instrument Set Synthesizers with Cubase 6, Cubase Artist 6 or Cubase Elements 6, please install HALion ONE manually. You will find HALion ONE in the “Additional Content” folder on the Cubase installation DVD. Please note that there is no 64-bit version of HALion ONE for Mac OS X systems.

Ok many thanks

Hi, installed halion one so can use the synthesizer instrument set as suggested. the synthesizer instruments are now showing up on the Halion one interface but when you try to load them there is an error message 'HalionOne: Cannot Find or Load Preset ‘Apple String Pad’ etc

using Windows 7 with Cubase 64 bit version 6.0.7

Thanks Guys
I have installed again and its fine…thanks.

HI Guys
Again…Installed hHalion Sonic and after that all sound gone…I can’t listen my project can’t play anything and even no sound via winamp…downloaded driver for saffire 6 usb interface again but no changes. Not sure if that is related to a new vst …
Using PC
help help help